Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp ignores my image settings for FM import

Explorer ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

Big trouble, I have TCS3 and need to import/link FM documents with screenshots. The images are contained in achored frames. No matter what I change in the FM import settings, RoboHelp always rescales the images making them too small to read. I tried the option not to regenerate images (top right in the image settings dialog, I have a non-english UI) and also have tried setting the preferred size to 100% or 0%, no result the image size is always the same and too small.

There are both referenced and embedded images, the problem is identical with both.

I don't understand the reason for the problem, converting images in anchored frames should be a standard procedure for framemaker integration.

Any suggestions or experiences with this feature? Does the image import work for you?

TOPICS
FrameMaker integration

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

I just noticed that RoboHelp resamples all large images to a maximum size of 478 x 387 px. The background is filled white to fit the proportions. If I select the "Dont regenerate.." option then this is done nonetheless. The original file names of referenced images are retained, even if the images are resampled.

Darn, I just want RoboHelp to use the images as they are 1:1. If it is necessary to use only referenced images in Framemaker then this is OK. But RoboHelp should not resample referenced images if I tell the program not to do so.. I am stumped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

Hi Robert,

I haven't had the problems you have had (got enough of my own!), but I just checked my image conversion settings, and they are all at the default state (i.e. Using Distiller to regenerate images, and all other settings left either blank, or at their default setting).

I was just wondering what image format you are using and whether you are referencing (like I always do) or copying the images into the FM file?

Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

Mark, there are both referenced and embedded images, the problem is identical with both. We use JPG and PNG. Are your images large in size (pixels)? Small images such as icons import without problems, its just the screenshots,figures etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

Hi Robert, I have a mixture of icons and screenshots too, all saved as .ping

The largest I have is 84kb and 1261 x 811 px

All caputured via Snagit (not that this should make a difference).

Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

Mark, how are these inserted in Framemaker? We use anchored frames (below paragraph). How are these displayed in Robohelp after importing - you say you use the standard settings? Did you ever control the image size? Evidently such large images would need some rescaling for using them in online help. My preference would be to use referenced images with a fixed maximum width (say, 680px) in FrameMaker and have them imported 1:1 in RoboHelp without rescaling.

I can replace the images in the RoboHelp project by the original image files (at least for the images that were referenced in FM). Then I need to click each image and select reset size, but this is awkward.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 05, 2011 May 05, 2011

Copy link to clipboard

Copied

Hi Robert,

Here are my settings in Frame:

All referenced in Anchored Frames

Anchoring Position: Below Current Line

Alignment: Left

Cropped selected

Screenshot images are referenced at 120 dpi

Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

LATEST

Hi, I'm tacking on to this very old thread because I'm having the same problem and there is no resolution specified above.

I have a FM7 project that I import into RH10, this is done 3x/year. All screenshots are inserted by reference (at 175dpi) and fully contained in their frames, but in the webhelp output they are small and fuzzy.

I had been copying the original screenshots over the generated output, this went back to before there was the import options that are there now. So now I've been playing with these import settings and not getting the results I hope for. I know the size of the anchored frame plays a role in the conversion but, like Robert above, "I just want RoboHelp to use the [original] images as they are 1:1."

I have tried various combinations of the image conversion settings.

I have not yet found a "best practices" for images in FM >RH projects.

Any guidance would be appreciated!

PS I now also have RH2017 and that's what I've been experimenting in.

Thanks,

Laurie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp