Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Some content appears invisible in CHM output.

Community Beginner ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Greetings,

In the CHM output, in some topics, some content appears to be invisible. 

 

When I simply left-click and drag the area which is invisible, I can see the text.

 

Any idea what could be the root cause and a fix to this?

 

Appreciate your help!

 

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

You haven't said which version of RoboHelp you are using. 

  • If you are using a Classic version please go to File Help > About and confirm the version shown. If it is 2019 Classic, please add "Classic" when advising the version number.
  • If you are using the New UI, the version number will  be found in Help > About. Please add "New UI" if the version number starts 14.

 

In the version I am using you can't drag the content of a CHM around, you have to use the slidebars.

 

Where is the CHM located, on your local drive or somewhere else?

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

LATEST

Adobe RoboHelp Classic 14.0.6.004. 

 

My apologies, I meant selecting the area and not dragging the content. The CHM is based locally.

 

Also, yesterday, I again looked into HTML source and found "color: Transparent;" Not sure how this got applied though. 

 

I simply used Change Font Color to change the color and generated the CHM. 

 

Thank you! for your attention to my query.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

I've seen that before, but a long time ago, so it's hard to remember what caused it. Perhaps it was to do with copying text out of Word and some strange formatting being carried across?

 

First step, I think, is to look in the source (in Robohelp) at the html code for the invisible text. Can you post the code for a paragraph here? Something might stand out for us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp