Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why does the index show when it is switched off?

Participant ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I am using RH2019.0.2 with Responsive HTML5 outputs.

I have unchecked the 'Include Index' option in the output settings but the index still displays in the generated output.

Is there something else I need to set?

TOPICS
HTML5 layout

Views

437

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Nov 06, 2018 Nov 06, 2018
SOLVED:I contacted support who sorted this for me. I didn't realise that the 'Include Index' option only affects the content of the index. I wanted to hide the actual Index tab in the generated output. I now see that option is within the skin settings under the Layout tab.User error

Likes

Translate

Translate
Adobe Community Professional ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

I just tried in Azure Blue and Indigo and after setting the Show Index to False, it was not shown.

You have Update 2 applied. After applying Update 2, did you select the layout you are using again? The layout also changed but you have to select it again by clicking the Gallery button. You will need to give the layout a different name, adding 2 at the end will suffice.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

SOLVED:

I contacted support who sorted this for me. I didn't realise that the 'Include Index' option only affects the content of the index. I wanted to hide the actual Index tab in the generated output. I now see that option is within the skin settings under the Layout tab.

User error

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

I believe they are wrong on that. As in my previous post in this thread, when I set it to false, it did hide the Index tab. However, I now realise I tested in 2017. Retesting in 2019 I see the same as you.

This is a bug. Please follow this link to report bugs and request features. The more people who do so, the higher it gets prioritised.

https://tracker.adobe.com

Post the link to that bug/feature in this thread and others can vote for it.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

They were right as far as that check box is concerned but they failed to give you the right answer. If you go to the skin editor and and click on Layout, there you will find an option to turn off the tab.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

LATEST

Looking at the thread again, I see you did find out where to turn off the tab. Doh!


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp