Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


'New' file pages freezing with updating keywords, descriptions

Explorer ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

So it goes like this ...

Last November and December I was uploading directly from Bridge BUT 'new' page where I rejig the keywords ect. et al. constantly freezes, won't save the data and I have to [usually] log out and log back in at the web page.

What is going on?

So recently I've given up on uploading from Bridge and just either ftp or drag and drop and today I'm sure I've wasted about 20 min with the 'new' page again freezing with multiple file changes, loosing the changes, having to log out and log back in.

I thought I saw a solution to this issue such as cache dump but even after that it's still happening.

All help most gratefully accepted.

TOPICS
Contributors

Views

238

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Hi carlae

It would appear that issue is local to you, or your location, since I am not having an issue with uploading.

If it's not a processor, or motherboard, or memory issue and you have not done a full virus scan as yet, with a full version virus protection, run a full scan on your system for malwares, spywares, hackwares, etc.

Check to make sure your internet service is not intermittent.

I cannot think of anything else that would cause the problem. Abambo​ might have other suggestions.

I hope this was helpful

Best wishes

JG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Thnak you JG - I have a clean system, no hardware issues ... it's all to do with the webpage.  Uploads have happened ...

Is there some weird thing to not have Bridge open when the browser is working?  There is no direct link except I'd be logged into cloud with my apps and the adobe site.

Internet ok ...  just some weird frustrating Adobe thing on my end!

Still looking for a fix.

Cheers,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Do I understand correctly that the freeze is while bridge is opened, but everything is ok if you do your upload and tagging with bridge closed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

LATEST

Thank you Jacqueline,

That seems to be what's happening.  I had to trial it before replying to you.

I've put more info above to Abambo (I spelt his name incorrectly to him - apologies Abambo)

Regards,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

The freeze and bridge are unrelated. At least on my side, I can keep bridge open while doing work on stock and vice versa. What is the configuration of your system? What browser do you use?

Usually you should do the following when experiencing problems with a web site:

  • use a different browser
  • clear cache and cookies
  • browse with all extensions disabled
  • browse incognito

There were problems with stocks and LastPass, but those should be solved now. However, if you use that extension you should disable LastPass to check that.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Thank you Amambo for your swift reply.

I used to be able to work with Bridge and Chrome (without LastPass - never had it) until I uploaded from Bridge around Christmas time.  Then it all went bad.  Really bad ...

Meaning I could only rejig one file after uploading either through Bridge or via browser, before it freezing and having to sign out and sign back in.

If signing out and back in seems to clear the block what would that point to?  A page cache of some sort?

This evening I had trouble with hitting browse to look for files to upload - non  responsive so again sign out and back in and then it worked.  Uploaded the 19 files via browse - ALL THE WHILE with Bridge and all Adobe apps closed - and no problems!

This is so tedious and time wasting.  I'd love to know an answer to the why.  I'll clear the cache, brower history, shut it down tonight and see what happens in the morning.

Regards,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines