Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


A little improvement

Adobe Community Professional ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

I have noticed that when you tick Reply and the window opens, the cursor is blinking in the message body box right away, so you can just start writing.

Until quite recently, you had to click there to get it out of the heading box.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

I am also experiencing a

noticeable increase in the speed of these forums.


(Extra linefeed kindly provided by the software)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

You may be right, Claudio.

The weather is not improving here, though. Rain and storm. Is spring becoming summer nicely there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

No, quite the contrary. It's been mostly cold, and with some rain, which is unusual in Santiago for this time of the year. And then in between we have a couple of days with temperatures above 30 °C... Worst possible weather for all of us whe are no longer 50...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Sorry. Jacob, I was in my ot

her computer and didn't notice that my identity had been changed (not only my name: my profile is also all wrong). And I am getting fedup of reporting only to recieve messages saying I can only be helped if I provide large amounts of information that I don't know how to get..


(Extra linefeed kindly providedby the software).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

However, what I find most tiring is to receive this kind of

answer

http://forums.adobe.com/message/2403844#2403844

when trying to report that the new FAQ describing how to log out isn't working for me, which undoubtedly is a logout problem; and to have successive posts removed when I tried to insist.

Unfortunately, the situation is turning unbearable. Too much haughtiness for my taste.

(Extra linefeed by courtesy of the software).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

I am also experiencing a noticeable increase in the speed of these forums. (Line feed deleted, and I also gave up trying to do a block quote - 6 strikes and you're OUT.

Claudio,

I have not observed any increase in speed. It takes about 2x longer, after I hit Reply, to get the editing screen, and then about 3x as long to actually post a simple reply, sans any formatting, or attachments.

Seems much slower (if I forget "Black Monday"), than before. Now, these are impressions, as I have not put the chronograph on these operations.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Hunt, I have been occasionally measuring loading times using an ordinary watch with a seconds hand. As I have reported several times, in the old times, pages used to load in well less than a second, and probably in less than half a second (those messages that now I know say "waiting for...", "loading...", etc, passed so fast that I didn't have a clue of what they were trying to inform me). When the new forums were implemented, "normal" loading times went up to between 8 to 15 seconds. After the recent change, thay have gone down to about 4 seconds, althought this is not constant. There are times when pages are again taking 15 seconds to load. And I'm not counting the occasional slowdowns to a couple of minutes or even to being timed out.

However, the main problem for me is the growingly hostile atmosphere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Claudio,

Your observations are probably more accurate than my "seat-o-the-pants" impressions. Also, as most of us know there can be many factors in Web performance, besides one's connection.

Just seems to be quite a bit slower to me. Hope I am wrong and just being impatient.

However, the main problem for me is the growingly hostile atmosphere.

I've not noticed this, but maybe it's my limited forum participation - just a few products. Now, I have recently been part of a thread that did moved (two actually), but I can easily see the reasons in those cases. Heck, over on Premiere, with different versions' sub-fora, this happens often, and I have to admit that I've PM'ed a MOD to get those misplaced posts into the right forum for better participation. The two referenced above were moved to the Premiere Lounge, where they really belonged. Otherwise, maybe I've just been fortunate.

Again, hope that you're right, and I am wrong. I'd hate to be jumping through flaming hoops with the maninenance, only to get slower responses, no camera icon attachments, block quotes that only work afer a bunch of tries and that wonderful, line feed, as soon as you quit watching the screen.

Hunt

PS - I did your block quote on the first try, and do not think that I had any auto line feeds in this message. Red letter post!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Tried Block quote (hitting the quote icon) seems to work for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Phillip,

That's good news. For me, it's at best, 1:3, if I get lucky. Maybe it's a change sweeping from East to West?

Thanks for reporting,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Jacob,

I had never noticed a problem before. Your observation on the behavior does mirror mine, but I cannot recall having to click in the editing box. Maybe I did it subconsciously?

For other speed issues, I have not observed these, and my cable-modem connection, and even my wireless feed, have not changed.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

One little improvement I like very much is the 'Reply to original post' link at the bottom of a topic:

afrtop.png

That is very useful, especially when posting in the 'Report Spam' topic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

I don't see that. But I don't go to website and locate topics. I answer the link in email notifications.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

One little improvement I like very much is the 'Reply to original post' link at the bottom of a topic:

Though I have seen that hot link, I do not recall ever using it. I will explore it, to see if it's working for me.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

pwillener wrote:

One little improvement I like very much is the 'Reply to original post' link at the bottom of a topic:

That's been there all the time for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

pwillener wrote:

One little improvement I like very much is the 'Reply to original post' link at the bottom of a topic:

afrtop.png

That is very useful, especially when posting in the 'Report Spam' topic.

It's always been there....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2009 Nov 19, 2009

Copy link to clipboard

Copied

Really?  I've never notice it before...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 20, 2009 Nov 20, 2009

Copy link to clipboard

Copied

Really?  I've never notice it before...

That's because you were upside down before, so it would have been to the top of the page for you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2009 Nov 20, 2009

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines