Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


And what happened to this one?

LEGEND ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

http://forums.adobe.com/thread/995945?tstart=0

Just in case: this is what I see in FF/Mac and Safari/Win:

Captura.JPG

Views

739

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

No one seems to know yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

And wouldn't it be nice if inserted images were somehow identified as such? In my message above, I cannot tell where the background ends and the image starts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

Looks like something "helpfully" took the keywords and turned them into hashtags, then made them incredibly difficult to read.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

It looks like the person who posted typed their message into the keyword field instead of into the message box (or did both). I think it is fixed now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

LATEST

John Cornicello wrote:

It looks like the person who posted typed their message into the keyword field instead of into the message box (or did both). I think it is fixed now.

Are you seriously telling us that one person can destroy the interface of these forums?  This is serious stuff because it should never happen to the entire thread.  This thread was running alright when I last posted so something must have happened after I had posted.  I am pretty sure that I always use the big white box available to write more than 160 characters!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines