Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


baggage

Engaged ,
Aug 24, 2011 Aug 24, 2011

Copy link to clipboard

Copied

I seem to have picked up some extra characters on my user id, Admin please help.

Richard Southworth

Views

955

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 24, 2011 Aug 24, 2011

Copy link to clipboard

Copied

In the ACR forum it appears as RASouthworth-8upiZj, need to get rid of the "-8upiZj"

Richard Southworth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 24, 2011 Aug 24, 2011

Copy link to clipboard

Copied

Try posting again on the Camera Raw forum.

You wouldn't be posting from two different computers would you?

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 24, 2011 Aug 24, 2011

Copy link to clipboard

Copied

Nope.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2011 Aug 24, 2011

Copy link to clipboard

Copied

It appears that you are posting from your correct account (with 165 previous messages).

It looks like you posted from your ghost account in the Camera Raw forum. I can try to make the account that you posted with in ACR be your primary, but then you would lose the 165 message history.

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 26, 2011 Aug 26, 2011

Copy link to clipboard

Copied

Have you seen this situation correct itself before, John?  Just curious.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2011 Aug 26, 2011

Copy link to clipboard

Copied

Yes, I have seen it correct itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

LATEST

Noel,

So have I. At least once, I asked for help and thanked John when it was solved, only to get an answer that he had been away at the time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 24, 2011 Aug 24, 2011

Copy link to clipboard

Copied

Odd.  It seems to have corrected itself.  That's not typical, I don't think.

The "ghost" account is here:  http://forums.adobe.com/people/RASouthworth-8upiZj

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines