Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't post reply: Spurious error "Post flooding detected"

LEGEND ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

I got this error when I tried to post a reply - I certainly haven't tried to post it more than once!


johnrellis_0-1622687533890.png

 

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi

 

I replied to OP successfully, but now can't reply to a reply.

It says I need to correct the highlighted errors, but I don't see any.

I logged out & in again to see if that would work but still no luck.

 

Any ideas?

(I'm on Windows10 using Chrome.)

 

JefBracke_0-1624959219320.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

...and again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Waited 12 hours, switched from Chrome to Safari, added 115 characters, still same error.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

...and again this morning, my second post of the day, with innocuous content:

johnrellis_0-1625327489275.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

That wasn't me, but probably jefbr in Photoshop Scheduled Tasks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

This may not be the problem you're having, but all I needed to do was clear the formatting. I had been copying and pasting from my Google Doc. Adobe forums doesn't allow "foreign" formatting, even though it shows up exactly the same. I doubt this is what you're doing, but I figured I'd let you know anyway. I hope you figure it out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Next time it happens, I'll give it a try, thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

"all I needed to do was clear the formatting."

 

Unfortunately, the bug just struck me again, and my draft post didn't contain any formatting. :-<

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

And again, my second post of the day:

 

johnrellis_0-1626623625900.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

And again:

johnrellis_0-1626659620004.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Looks like a good old bug!

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Been mostly off-the-grid for a couple of weeks.  Happened again:

 

johnrellis_0-1630031456779.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

And again:

 

johnrellis_0-1630432298063.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I got that error also by using a bad word filtered by by the Vice Squad. Using an alternate of that completly correct word in the given context solved the problem.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

How did you figure out which word?  I read my reply (screenshot above) and don't see anything suspicious.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

This is annoying. I'm trying to reply to a person who is part of a conversation I'm in and suddenly I am stopped dad by this: "Correct the highlighted errors and try again. Post flooding detected (community received posts of a unique message more than 1 times within 3,600 seconds)"

 

a) there are no highlighted errors to correct.

 

b) how am I flooding anything if I'm jst replying to a nice, civil thread?

 

What up? I logged out and back in and that didn't help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Hi @Brunettin 

It might be a case of the forum software acting up. Copy your Reply > Close the Browser > Try again. Post a screen shot of the error if it happens again so we can report it.

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Yeah, I came back to it this morning and I was able to post again. Ghosts in the machine, I guess.

Thx!

alan b

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

You're welcome, Alan. It's happened to all of us, but not too often, thankfully.

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Yes, it happens all the time. The new message box is sensitive to styled text. You can manually clean it with pasting it into a text-editor, and copy and paste from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Thank you! I had been copying and pasting from my Google Doc. I just put it in my url to clear the format and now it works 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

It seems in my latest case it was about text proerties as per @Solo46 ’s advice but »post flooding« »more than 1 time in 3,600 seconds« seems like a noteworthily nonsensical description … 

Screenshot 2021-03-31 at 14.17.32.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2