Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Get Started not included in Community filter

Adobe Community Professional ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

Before today, if I selected the "Community" filter on the landing page, Get Started was listed as a community.

 

Today, it isn't. Seems a bit odd. Has anyone else noticed this or is it just me?

TOPICS
Bug

Views

229

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

Hi,

 

I am on a mobile device.

 

It seems to be listed on my end not using the filter.

 

Screenshot_20191231-111535.jpg

 

When I use the filter only these appear:

 

 

 

Screenshot_20191231-112317.jpg

Screenshot_20191231-112323.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

LATEST

Yes, if you aren't using the filter it is visible. The thing is, it used to be visible when I did use the Community filter, and now it isn't, and apparently not just for me. Interesting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines