Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


god made me do it!

Community Beginner ,
Apr 13, 2009 Apr 13, 2009

Copy link to clipboard

Copied

OK, I'm sorry to be bothering you with this, but a longtime friend in here advised me to post here, to ask John C. to "reconcile" my account, so my old posts are linked to my new ones. The weird thing is, If I go to older posts, the correct (I think?) number of posts display under my name, but everything since the new forums went "live," look like a completely new account? Same Adobe ID, same email, same screen name?

I know you've got a LOT more important things to do, but, this is bugging me. Anyway, if you get to it, it'd be appreciated. Not really a big deal, just a curiosity. Thanks.

Views

908

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 13, 2009 Apr 13, 2009

Copy link to clipboard

Copied

what the? 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 13, 2009 Apr 13, 2009

Copy link to clipboard

Copied

I have the same situation DonRicklin and (DonRicklin) the first 162x posts and the other with 4,544 posts going back 2 yrs.

Would be nice if they got combined, too.

Don

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 13, 2009 Apr 13, 2009

Copy link to clipboard

Copied

Is there only one account (Adobe ID)? Does each login cause you to have a seemingly new account (and your old one gets a string of numbers after it)?

Are your old messages posted from Web Crossing or FuseTalk or both? Did you go through the account migration before the old forums were discontinued?

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

John Cornicello wrote:

Is there only one account (Adobe ID)? Does each login cause you to have a seemingly new account (and your old one gets a string of numbers after it)?

Are your old messages posted from Web Crossing or FuseTalk or both? Did you go through the account migration before the old forums were discontinued?

John

As far as I know, only one account. No number string accounts. Don't even know what Web Crossing or FuseTalk is. I have posted on line only at The U to U Forum  or Adobe Labs LR Beta forum using Camino Browser. I staid logged in the WHOLE time on both, so was not regularly putting in my Username and password. There was a period of time I came by very little and new nothing of 'account migration'. Though I thought I did that before the last 'Forum Upgrade' that was a disaster.

My name is unique enough in the world, let alone on Adobe, that this should be easily resolved. I have never used pseudonyms, though early on my username may have been dricklin.

Don

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2009 Apr 14, 2009

Copy link to clipboard

Copied

LATEST

I went through the migration back when this was first attempted. With no problem. When I went to the preview area for this new forum, the only glitch I had was that my old screen name was a bit too long, so I changed it. Like Don, I don't know the difference between Web Crosssing and FuseTalk, except I think Web Crossing was the old forum software? I've just been posting. Period. I only have ONE Adobe ID, as far as I know. I created it way beck when I still used AOL, but updated it when I went to BB, and got a new email addy. That was about 7 years ago. Again, not really a big deal, and I was wondering if there was something else I had to do to fix it. Thanks.

[edit] I don't have two separate logins: If I'm logged in, and go to say, an old thread in the PS Lounge, my avatar is there, with a couple of thousand posts listed under it. If I navigate back to a new thread from the past couple of weeks (like this one) It shows I only have made 33 posts since April 09?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines