Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Image Upload Problems Today

LEGEND ,
Oct 11, 2011 Oct 11, 2011

Copy link to clipboard

Copied

Today, on two occasions I've gotten an error trying to upload an image from my local hard drive to a thread.  Normally this has been working in IE9 for me, and in fact I've uploaded a number of images today successfully.  It happened once with a PNG and once with a JPEG  The reported problem, in the dialog the software puts up, was simply "Null".

Any number of retries to upload the same or different image results in the same failure.

I'm going to try uploading one of the very same images that failed before here.  If it fails, I'll capture the screen and upload it to my site, then post a link here.  If it succeeds, well, you'll just have to trust me that it happened.

AngledStrokes.jpg

Bah, of course it succeeds when trying to reproduce a failure.

Anyone else seeing image upload failures today?

-Noel

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 11, 2011 Oct 11, 2011

Copy link to clipboard

Copied

I trust it happened. What forum were you trying to upload to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

I was in the Photoshop Windows forum.

Once was editing a thread I had responded to and had previously uploaded a PNG image to, trying to delete it and upload a better one.

Another was in a reply to another thread into which I was trying to upload the above JPEG.

Nothing was special about these activities.  I do them dozens of times per day, and (as I have shown above) there's nothing wrong with the images.

Whatever the root of the failure, it's persistent in that same reply - any number of attempts to re-upload fail.

Next time it happens, I'll capture the screen, then I'll copy the response I've written, close the browser, open a new copy, re-reply, paste, then see if it happens again.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

Yes, I saw the image (not sure if it was the first one, or the revised one) in the Filter>Brush Strokes thread.

After I commented above, I loaded four more PNG's, with no issues. Now, I did NOT try to edit any, so cannot comment on that operation.

I'll keep my eyes open for this behavior, and will test editing an attached image, to see if I can get what you encountered.

As in your case, I attach dozens of imager almost every day. Other than the aforementioned "spaces" in file names, and a glitch at one early Jive update and IE 7, I have not noticed any issues.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

Likewise, I usually put up a lot of images.

Here are several, just as a test and so this thread isn't completely filled with just all this boring old text...

PNG:

Saying.png

JPEG:

StatueOnTenerife.jpg

GIF:

AnimatedClouds.gif

Image insertion seems to work fine today.  The full moon WAS last night, after all...

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

I seem to remember some issues when trying to replace images when editing a message that had been previously saved. But I haven't seen that in a while.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

I'll keep an eye out and let you know if I see it again.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

LATEST

Noel,

I like that photo of your Summer beach house. Must cost a fortune to have it cleaned though!

This image was replaced in an edit (probably should have done this in Test)

Citizen_Blue_Angel.png

Hunt

[Edit] Observation, on the first time that I tried to replace the image, I could not get the Add Image - grayed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 11, 2011 Oct 11, 2011

Copy link to clipboard

Copied

Noel,

Have not seen this, and have uploaded about a half-dozen images during the day (10/11/11).

Now, using Chrome, and all images have been PNG, plus the file names have been short, and no spaces in the files' names. I had issues with spaces early on, so just went back to _ (Underscore, like the old days).

Also remember that with ALL intermittent problems, you can never reproduce them, when others are watching...

"Sir, I assure you that my car DID make the noise, all the way to your shop!"

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines