Logouts !!!

Adobe Community Professional ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

New today... I have logged in and been logged out FIVE times this morning!

This happens when I go from one discussion to another in a forum

My computer is the same as yesterday... no updates

Views

616

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

So far, so good for me. Logged in about 6:00AM, PDT, and have not lost the connection - yet.

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

Try the usual tricks: Clear your cookies, session data, and cache. Seems to be ok to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

LATEST

Holdover from work policy... I have Interent Explorer set to flush everything each time I exit IE, which means that every time I exit IE and come back to a forum later, I have to log in again... I do have cookies ON so until this morning my forum login "kept" as long as I did not exit IE

I have just restarted Win7 so will see if that helps

ADDED... Win7 restart and in/out of the forums 3 times... no logouts, so looks like something "went sideways" inside Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines