Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lost all User Profil Data, server response the slowest on earth

Contributor ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

Hello all,

today I logged in to my account and my whole Profile data was lost!

e.g Your Stuff / Discussions is empty !, my profil Avatar is lost ...

Although the connection spped to the forum is awfull slow, it takes up to 1 minute to open one page.

Do I get my data back ?

Cheers

Marc

Views

956

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

See the reply in my post at http://forums.adobe.com/thread/625701

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

daslicht wrote on 4/28/2010 11:59 AM:

today I logged in to my account and my whole Profile data was lost!

Did you try the suggestions here? http://forums.adobe.com/thread/613050

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

Hello and Thank you for your answer,

I tried both now and now I get this message :

An unexpected error has occurred

  • The specified user was not found.

Even my username was rwenamed now.

Thanks

Marc

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

That 'daslicht' got my avatar : daslicht-IHcAAT and the older postings

The forums speed is now back to normal here !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

This one is different than the others. I can only find the "bad" accounts. Did you change your name on your active account?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2010 Apr 28, 2010

Copy link to clipboard

Copied

LATEST

-IHcAAT is your original account. The FXuEm8 account was created today. The NAULAd account was created yesterday.

I think things should be back to normal the next time you log in. Let us know if this is not so.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines