Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No, I didn't mean .it

Participant ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

Really a drag, Adobe, being challenged on every login to this forum simply because I'm on the .tv domain. "Did you mean .it?" No, I didn't. Could Adobe please update its domain list? It's kinda ridiculous when a Premiere Pro CC user working in television is assumed to be an Italian who's forever careless in typing in his web address. The .tv domain has been in use since 1998!  

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 01, 2019 May 01, 2019
Hi Lucien, This is a bug which has been acknowledged. The concerned department is calling it a low priority issue and will not be taken up any time soon.Can you please let me know how critical is this issue for you? Are you the only one who is affected or we have more people with the same issue? Awaiting your responses.ThanksRajashree

Likes

Translate

Translate
Adobe Community Professional ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

>Could Adobe please update

This is a public forum, not the link to Adobe support

-other users here can't help with that specific problem

-please click the link below to contact Adobe staff to help

Be sure to remain signed in with your Adobe ID before accessing the link below

-you must also allow 'cookies' in your web browser for this to work

https://helpx.adobe.com/contact/support.html

or

-for Video & Audio & Animator programs https://adobe-video.uservoice.com/

-https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

-or Feedback forum https://forums.adobe.com/community/creative_cloud/desktop-app/content

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2019 Mar 09, 2019

Copy link to clipboard

Copied

Happens also to me in a different way. That may be helpful for some, but it is disturbing for me too. But it’s a minor disturbance.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

Hi Michael,

I had escalated this issue. Can you please share a screenshot of the error that you are facing? It will help us to investigate further.

Thanks

Rajashree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

Hi Rajashree,

It's this feature:

OP just only has this with .tv -> challenged to .it

I'm not sure why this appears, as it is pretty senseless to assume firsthand that the user can't type his correct e-mail. But it did not disturb me personally.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Hi Lucien,

Thanks for sharing the screen shot.

Rajashree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

You’re welcome.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

Hi Lucien,

This is a bug which has been acknowledged. The concerned department is calling it a low priority issue and will not be taken up any time soon.

Can you please let me know how critical is this issue for you? Are you the only one who is affected or we have more people with the same issue?

Awaiting your responses.

Thanks

Rajashree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

rajshreeb82790471  wrote

Can you please let me know how critical is this issue for you? Are you the only one who is affected or we have more people with the same issue?

Well basically, the OP MLinder  (No, I didn't mean .it ) brought this up. I was only the one providing a screen shot. For me it's a minor nuisance, even not a problem. I understand that it is (very) low priority but as I didn't bring this up, I do not want to answer this for the OP first hand.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

Hello Rajashree,

I am also affected by the same bug. Mi email address ends in @XXXX.cl, where cl stands for Chile, my country. I am asked if I meant XXXX.ca, where i don't know what the ca stands for. I agree that it's a minor nuisance, but I find it highly irritating. I would probably find it less irritating if my address ended in ca and I was asked if i meant cl.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

.ca is Canada.

The feature would have its merits if it would appear when the user inputs either the wrong id or password. But not as a first input. I would trust the user in a first try to know what his id is.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Thanks for the info. And I am also in favor of trusting the user in his first try, but have very little hope in that this small bug will ever be corrected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

For me, I log in with a .com email address, but it suggests a different .com. Why? Without knowing the backend, it feels like an invasion of privacy for the owner of that other domain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

LATEST

The system is doing an „un“intelligent guess. It‘s completely unhelpful, at least when there is no error in the user‘s credentials. The component is used also with several other sites, so I suppose it‘s somewhere an out of the box option.

There is no privacy invasion involved here.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines