Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Not getting responses to my post

New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

I'm glad I've been "elevated" to "spectator." However, I posted a long question yesterday. I checked "Post." I included the notaton that I wished to be contacted or answerd by email. Later I checked and saw absolutely no indication of my post at all. It was as if I hadn't posted anything. So what gives, and why is this thing so used-unfriendly? I have a question, but unless someone notices it, it won't get answered. In fact, after I post THIS note I'm going to check to see if it went through at all.

TOPICS
New user

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Your user profile only shows that you have made One ( 1 ) post to this forum system and that one post is this one.

 

So I have no idea where or when you supposedly made another, First, post to these forums but if you actually did I would recreated it in the specific forum that deals with the Adobe program you are having problems with or have a question about.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

It's all confusing to me. I have no idea how to do what you suggest.

Thanks,

-- Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Hi Martin, there aren't any other posts anywhere apart from this one. I checked in case it was marked as spam, but there's nothing there either.
I'd recommend you post it again on the relevant board to get help from our users.
Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Thank, Silvia,

But the problem is that I don't know how to do what you suggest. The pages, etc., are not at all clear to a newbie like me.

Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

This is a post, you posted on the Community Help board with your question.
To post elsewhere click here, select the product you need help with, and then click 'Post to community' showing in blue at the right top corner 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

"I wished to be contacted or answerd by email"

Forum rules require you to use the Private Message system and not post email addresses. If you wish to give a user your email address in a PM, that is OK.  Just beware of scammers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

All I know is that I posted a question (or thought that I did) and then checked the "reply by email box." I don't know how to do anything other than that. I have no idea how to post a new question. I'm one of those old dogs who's struggling to learn new tricks. Adobe don't make it easy.

-- Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Our point is that you got it right when you posted this question. Also that we have absolutely no idea what you got wrong the first time. Just do the right thing again, but in the right community. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Ben,

 

You can also post your question as a reply here, and then someone here will tell you where you can put it, and how; or branch it to appear there if needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Ben,  for what it's worth, I joined the community forum the other day...and also received notification that I was elevated to "Spectator".  When I went online this morning to check responses...and I too could find no indication of my post.  

 

Sam

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Joining this Forum System is not posting a question.

If you go to https://community.adobe.com/    You will see this page.

 

2020-04-12 09_32_57-.png

 

Change the Sort order from Popular (Popular to who) to Alphabetical, as shown in the Red boxes in my screen shot above, then scroll down until you find the program specific forum you want to ask a question about (which will be much easier to find as they are listed in Alphabetical oder now instead of Miss Mash of whatever a popular forum list is) and then Click on that program name. You will see a forum page similar to this.

 

2020-04-12 09_37_14-InDesign on Adobe Support Community.png

 

Click the "Post To Community" button, Red outlined and red arrows point to it in my screen shot above, in the upper sight hand corner.

 

Please Note that you have to be Signed In with your Adobe ID to do this.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Also Sam your profile page only lists the post above as the only actual Post you made and that you joined April 11.

 

2020-04-12 10_05_53-About Sam K - Adobe Support Community.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Ben, Sam,

 

The plot thickens.

 

I would alert Silvia, but for her already taking part here.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

What Plot thickens?

 

To me it is simple. a User created an account on this forum system. He, they, thinks they have actually posted a question about whatever. They wait, receive no replies, then come back to see why not and can not find what they think they posted about.

They then post a question on the Community Help forum, no problems there, and get replies.

 

It seems the OP has then made a post to the proper forum and received one reply.

 

The other user Sam k has not tried to make another post to whatever program forum he has a question about. YET.

 

I don't see how any Plot has thickened. Maybe it's me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Actually, a User created an account on this forum system.  While a newbie to the Adobe forum, he is not a newbie to fora in general.  He had a question and wanted to ask for assistance.  He filled in a form that included a subject line (window) and then typed out the body of a question in the text box below the subject line.  All it appeared to do next was to click on the "post" button, and so he did.  As a newbie to this forum, I guess he did "think" he posted...because he typed in a subject line, a message and pressed a button to post it.  He was also quite aware that the post did not go through because when he checked his profile, it indicated no posts had been made.  Clearly, something was up.  Did he not post properly?  Probably.  Should he have known that filling in a subject line, typing text in another window and then pressing a button to "post" his message wasn't the way to do it...?

 

So, if this is what "support" means (from an Adobe Support "professional") I am not sure I will be back for more help.

 

Best.

 

Sam

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

LATEST

IIRC if you aren't properly Sign In with an Adobe ID your post wil not go through.

That is what might of happened. I don't know for sure.

 

But there are many First Time users, including Spammers, scammers and the like, that don't seem to have any problem making a First post and having that post show up (and to be flagged as Spam if it is a Spam/Scam post). But even IF it is a Spam post and marked as such the user profile still shows that user made one post.

Both your profile and the OPs profile only showed that One post was made and in both cases it was the post you made to this conversation. That has since changed as the OP has made other posts and you to this thread.

 

Sorry for the confusion but you seem Good to Go from now on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Ed,

 

I (thought I) saw a plot thicken, and then you solved the case.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines