Posting from an iPhone doesn't work

Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

I tried to respond to some posts earlier today (on the road) and discovered that I cannot create a response from an iPhone.  I have no ides if the problem lies with the iPhone of with the Jive software.  Let's just say I suspect the problem is with the Jive software.

Is the response 'box' Flash code by any chance?

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

I can tell that Flash does not work on any Cellphone. I have aan Allel version of a Blackberry Pearl phone and it stae when trying to view Flash content Flash doesn't work on this platform.

In MacLife it was noted that Apple and adobe are working to get Flash to work on cellphones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

Phillip:

Can you psot a response using the Blackberry?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

I can post to some web items using my Blackberry Pearl but many websites aren't set up for any type cellphones.

Even AllTel's on website for customers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

holy carp! signing in from a phone is a NIGHTMARE! i'm using a moto q 9c (windows moble 6 and IE) and it takes forever (still waiting for the phone to sign in) and the login page renders horribly.

does anyone test this stuff or do they just not care who they alienate.  oops. the phone is in... let me try to post from there... swithcing back to the rich editor as default first...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

can't post with the rich text box on... MAN that's painful... actual PAIN involved in getting here. seriously... switching back to html view then gonna try to post again from the phone...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

no, . i can't get at the comment area on the phone in either rich text edit or html modes. well there goes that way to access... the webx version was acutally usable. that kinda stinks. no more adobeforums from the road. bummer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

I was just going to start a thread about this . . . I can't respond via my new G1 Android phone. Small comfort that I'm not alone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

you could PROBABLY use email, but... eww... 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

Believe me, I would never routinely post using the iPhone.  However, when you are passing through multiple airports in one day it's the only convenient way to attempt a reply.

Yes, the loading speed via the iPhone on wifi is horrible!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 08, 2009 Apr 08, 2009

Copy link to clipboard

Copied

Posting from my lawnmower doesn't work either.    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

Ramón G Castañeda wrote:

Posting from my lawnmower doesn't work either.    

Thanks, Ramón.  Now I don't have top try my lawnmower.

BTW:  What's your point?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

  Oy! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

Ramón G Castañeda wrote:

  Oy! 

Got it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

This what you wanted to show us? Reply to someone else so I can ditch it.

milbut.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 09, 2009 Apr 09, 2009

Copy link to clipboard

Copied

This what you wanted to show us?

no. i showed exaclty what i wanted to show, thanks. a link to the old forum's emoticons, in case anyone was feeling nostalgic...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 10, 2009 Apr 10, 2009

Copy link to clipboard

Copied

So why not link to the actual, usable page?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 10, 2009 Apr 10, 2009

Copy link to clipboard

Copied

LATEST

Kath-H wrote:

So why not link to the actual, usable page?

i did! the link in my post takes you to the folder where i put the emoticons...

what are you smoking kath?!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines