Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Posts being filtered?

Engaged ,
Apr 29, 2018 Apr 29, 2018

Copy link to clipboard

Copied

I have noticed that one of my posts has disappeared from the "Recent content" list in AEM Forms forum. It is obvious when you hover over the Forum name in the post list e.g.

Adobe Community.png

It also disappeared from the "Popular Content" list too and is an active discussion

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

Hi Darren,

Please let me check on that & update you.

Thanks

Rajashree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Is it showing up properly here? (content tab) Adobe Experience Manager Forms

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 07, 2018 May 07, 2018

Copy link to clipboard

Copied

Yes that is the correct discussion, and it is visible in the /content view. It was strange that it didnt appear correctly in the view I took a screenshot of. Not sure why.

You answered another one of my questions though which was how to get the full content view of the forum. There doesnt seem to be a link to the /content view anywhere

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2018 May 12, 2018

Copy link to clipboard

Copied

Hi Darren,

I have escalated the issue to the concerned person. He will update us further on this.

Thanks

Rajashree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

LATEST

Hi All,

I got the following response from the team who manage the space. Here it is:

**********************************************************************************************************************************************************************

We recently made some changes to the look of the Experience Cloud communities, and as a result, the link to show all content for a particular community was removed.

We are in the process of making changes to add a link to Content, but we are still yet at least a few weeks away from implementing this.

In the meantime, we encourage community members to bookmark the link to the Content area for the communities they are interested in.

*****************************************************************************************************************************************************

Hope it helps you

Thanks

Rajashree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines