Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem with my forum profile

Explorer ,
Aug 31, 2011 Aug 31, 2011

Copy link to clipboard

Copied

Hello all. I have been unable to access the functions of my proflie. If I try to view 'discussions', I get an error message saying "The specified user was not found." Does anyone know how I can fix this?

Views

600

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 31, 2011 Aug 31, 2011
Sorry, I wasn't clear. Sign out of the forums using the Log Out link on the front page of the Forums: http://forums.adobe.com (it is to the right of the list of available product forums).Then sign in to the Forums again using your Adobe ID using the Login/Register link under the black forums banner on the upper left.By confirm, I just meant to notice if the name changed.Sorry about the confusion!

Likes

Translate

Translate
Adobe Employee ,
Aug 31, 2011 Aug 31, 2011

Copy link to clipboard

Copied

You will need to change your screen name at Adobe.com to remove the semicolon from it.

Go to http://www.adobe.com and click on the Welcome link in the upper RIGHT corner (just below the search box) and select My Account.

Sign in with your Adobe ID if prompted

Click on My Information

Change your Screen Name and click on Update & Continue

Then come back to the forums and confirm that the name changed. Then you should be able to access your profile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 31, 2011 Aug 31, 2011

Copy link to clipboard

Copied

Hello there and thanks for your help.

I successfully changed my proflie name from the upper right hand corner.

However I have not been able to make the next step. When I come back to the forums I do not see a place where I can "confirm that the name changed". Under "your stuff", I tried clicking 'profile", but that gives me the same error message.

Ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2011 Aug 31, 2011

Copy link to clipboard

Copied

Sorry, I wasn't clear. Sign out of the forums using the Log Out link on the front page of the Forums: http://forums.adobe.com (it is to the right of the list of available product forums).

Then sign in to the Forums again using your Adobe ID using the Login/Register link under the black forums banner on the upper left.

By confirm, I just meant to notice if the name changed.

Sorry about the confusion!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 01, 2011 Sep 01, 2011

Copy link to clipboard

Copied

LATEST

Thank you!! That did the trick 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines