Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to log into Forums after password reset

New Here ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

Last week I tried to login to Forums, and got a redirect saying I had to reset my Adobe ID password. I did, it works fine at main Adobe site, but I can no longer access forums. I get a "too many redirects" type error message (or something similar) on Safari and Firefox. I tossed cookies and history. Still no luck.  I had to sign up as a new member just to post this. Previous user name : Charles Badland.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

Everyone is having problems... http://forums.adobe.com/thread/1324636 (even if not exactly the same as your problem)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

Most of those sound like people had to re-login where before they stayed logged in? My problem is I can't even access my account. Maybe related, but very frustrating to have to create whole new ID.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

I'm logged in on IE10 (erk!) but, since resetting my p-word, haven't been able to on Firefox.  FWIW, the sign-in screen on Firefox goes momentarily blank and then returns with the ID and p-word fields blank.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

I've tried Safari, Firefox and Chrome. All mention something about "redirect" loop or too many redirects. I am however able to login with this new, hopefully temporary account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 04, 2013 Nov 04, 2013

Copy link to clipboard

Copied

test.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

cbadland wrote:

test.

Looks like you're back in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

Not quite. This is an older account with only 387 posts. His regular account has much more. I'm working with Customer Service folks to get it straightened out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

Yes. Still an older account that somehow has same email association with my more recent account. All got messed up when I had to change my Adobe password. Kudos to forum admin trying to help straighten this out.

CB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

I think we're almost there. I'm asking the CS folks to contact you directly to finalize the fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Nov 07, 2013 Nov 07, 2013

Copy link to clipboard

Copied

Yay! I'm back. Thanks much to John and Gautam for helping correct my forums account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 07, 2013 Nov 07, 2013

Copy link to clipboard

Copied

Charles,

Nice to have you BACK!

I was wondering who that cbadland character was...

Adobe-Admin works wonders.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Nov 07, 2013 Nov 07, 2013

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines