Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What changed Today - Latest Safari 8.0.2 wreaks havoc with forums

Adobe Community Professional ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

I spend a fair amount of time on the forums answering questions. My usual workflow is to open something like the After Effects > Discussions then hold down the Cmnd key to open threads in a new window. This is now completely broken. The new tab opens but you get this message:

Screen Shot 2015-01-06 at 12.32.46 AM.png

If you copy a link from a discussion and paste it in a new browser window or even the current browser window you get the same thing. Even if you open a thread and copy and paste the url for that thread in a new window or tab you get the same error. This is happening on all 3 machines that have upgraded to Safari 8.0.2 but it didn't start on December 14 when I ran the update, it started today. Something changed on the server today, January 5, 2015, that is causing this problem. The problem does not exist on Google Chrome or Firefox.

Screen Shot 2015-01-06 at 12.35.57 AM.png

I hope this can be resolved. Safari is my go to browser and I don't want to start using Firefox or Chrome for anything but compatibility testing.

If you have Safari try copying and pasting this link to the address bar and see if it works for you. Getting amtlib.dll errors when starting after effects (2014 cc)

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

My usual workflow is to open something like the After Effects > Discussions then hold down the Cmnd key to open threads in a new window. This is now completely broken.

Confirmed here.

If you copy a link from a discussion and paste it in a new browser window or even the current browser window you get the same thing.

Confirmed here.

The problem does not exist on Google Chrome or Firefox.

Confirmed here.

Glad I use Chrome instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

I use Safari because it is much lighter weight, faster, and has features that i use in my research and analysis that the other browsers just don't match. I'm going to have to resort to Chrome for my forum work until this is solved. I suspect that some java script somewhere got changed by someone not directly related to the forums. It makes me wonder what else is about to break. I never thought much of Jive or WordPress or other heavy web apps when everything they do can be accomplished with just a few lines of code and a jquery reference here and there that is easy for anyone schooled in PHP can work on or modify.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

If I click on the link of your message, the page opens normally. If I copy the URL on the upper bar of the open window, and paste it, I get the Forbidden error message. Same thing in Firefox, Aviator and Safari (Mac), and in IE and Chrome (Win).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

I am also getting the Forbidden error if I copy and paste any Adobe URL.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

Sam issue here.  Except it is not confined to Mac.  This appears to be happening on all my devices thus far tested.

Mac - 10.9.5  / iPhone iOS 6 / iPad iOS 7

I can not open up any external links to the forum, nor can I copy / paste those links into a new browser window.  I get the "Forbidden you don't have permission" error.  Nor can I right click and open the link in a new tab.

This occurs with Safari and Firefox on the Mac, and with iOS Safari as well as two other iOS browsers tested: Dolphin and Google Chrome.

To make sure it was not an internal network problem, I switched off the iPhone's WiFi and went onto its cellular connection; same issue.

Windows 8.1 & Explorer 11

Unlike Mac, I can open up links from outside sources and can right click to open in new tab.  But I can not type in or copy / paste an address into a new window or tab.  The error message Explorer gives is a bit different:

"The website declined to show this webpage

HTTP 403

 

Most likely causes:

This website requires you to log in.

This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage."

This is a really disruptive issue which renders these forums almost useless now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

It's being investigated - apologies by proxy for the Herbert who messed up the upgrade.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

Fortunately, things seem to have come back to normal now...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2015 Jan 10, 2015

Copy link to clipboard

Copied

The problem returns this morning.... What happened and does anyone know what is causing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2015 Jan 10, 2015

Copy link to clipboard

Copied

I know what happened last time, can't say if it's the same issue today as we'll have to wait for Jive's engineers to report - though at the moment it seems to only be affecting a fraction of users, for the rest the site's running fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2015 Jan 10, 2015

Copy link to clipboard

Copied

I'm experiencing the same thing on Windows 7 with Pale Moon 25.1.0 and Firefox 34.0

When I post a link like https://forums.adobe.com/thread/1619850 it will safely go to that page.

But if I paste that same URL (including the https: protocol) I get

Forbidden

You don't have permission to access /thread/1619850 on this server.

It's not something I have encountered anywhere before...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2015 Jan 10, 2015

Copy link to clipboard

Copied

P.S. and I have no idea why that

Forbidden

jumps out of the Quote box once I hit Add Reply...?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2015 Jan 11, 2015

Copy link to clipboard

Copied

Getting the Forbidden error when trying to access the Spam forum Spam report thread [active] using my bookmark. I can only access it from within the Discussions forum. Also, the list of my favorites shows the Spam bookmark with a Jive, not an Adobe icon as other Adobe bookmarks.

From a message by Madison in another forum, I understand that side effects of this type are to be expected as a result of a temporary fix that's used to stop what she calls a traffic "attack". I also understand that this fix will be active at least until monday.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2015 Jan 12, 2015

Copy link to clipboard

Copied

Still having the problem in Safari on OSX 10.10.1, but not on Chrome or Firefox, and it's Monday...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

Looks like it is fixed this morning...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

LATEST

My links are working again, but the forums are very slow here and now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines