Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


what's going on now?!!

Enthusiast ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

id & password issue. just had to do a link with the store & coldfusion id, and now i'm not sure what's going on. but i just got in here... AHH!!!

Views

9.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 155 Replies 155
Enthusiast ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

hitting reload causes the logon screen to come up...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

Yeah, I got logged out, too. out of the blue.

Wouldn't let me log back in, and the "Send New Password" command set me up with one of those user names of 24 random alphanumeric user names.

Can't seem to get back in as "Phos±four dots" (The actual name attached to the Adobeforums.com forums account is "Phos....") because the system won't accept my old password.

Ditched cookies and tried again.

The intarwebs is busted, and my Adobe is broke!

:)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

::giggling:: but perplexed. As Sgt Schultz would say... I know nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

Me, neither. But the same thing happened to me. Glad I remembered my password! Engineering folks might be playing with cookies, though I asked them to NOT do that on a Friday night.

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

Sheesh! I had to log in three times to get that posted. Sorry about that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

I had to log in more times in the last six minutes that in the last six years combined . :D

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

I think that the clocks on the servers are out of synch and that is throwing off the cookies. The server folks have been alerted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

The first time I was logged off today, I was asked to link my user ID to my Adobe account, which I did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

Yes, that part is supposed to happen. It won't affect anything here. But when the messages from the two current systems are brought together in the new one the Adobe ID will be used to get them all attributed to the right people. On the new system you will use your Adobe ID to log in and will be identified by the Screen Name on your Adobe ID (which you are now able to change).

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

I tried so many combinations that I can't remember how I got in!

... and I'm sure if I get logged out it'll all happen again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

It puts you in a loop. Even after you connect your Adobe ID to the login it returns you to a login screen where it asks you to do it again. You can click "Do it later" to get out of the loop. So, I dont know if my login and ID are connected or not.

I dont want to sound too harsh, but this is not a good sign that this change is being properly managed. Because of the fisaco last time, there is high skepticism that this will happen smoothly. Wont matter how good the new fora sw is if it isn't professionally executed.

Curt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2009 Feb 13, 2009

Copy link to clipboard

Copied

It's worrying. :(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

>Ramón G Castañeda:I had to log in more times in the last six minutes that in the last six years combined.

Ditto.

I was finally able to link my forum acct to my Adobe ID or at least I think I did because I received a 'Done' message.

Now each time I visit a forum or return to a forum I come in with guest access and must login again---what a pain!

And each time I post I must login again as soon as I hit POST MESSAGE. If I don't get to the login quick enough the post is cancelled--text and all. What a DOUBLE PAIN!

Fortunately, editing doesn't appear to require the login upon hitting POST MESSAGE.

Here's hoping they get this straightened out soon...

Oh yeah, everytime I do anything I must accept the fact that the 'page' I'm going to has both secure and nonsecure items before I can continue...more pain :)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

I was away and missed all the excitement yesterday.

Today, I was able to just enter the forums; in this forum, all threads/posts are marked as new, though; in other forums things are normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

They must be messin' around with the forums. A few minutes ago I was able to navigate just as before, i.e. absolutely no logins required and my ID was shown correctly at the top. In addition, there was no "COMING SOON! Were updating Adobe Forums ..." line at the top so there was no way to get to this forum.

A few minutes later I tried again and things were back to 'normal', continuious logins--came into each forum as 'guest'--IOW messed up :)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

It's taken me an hour to get here from an e-mail notification of CR Henderson's message above. Passing through all sorts of screens about logins, screen ids that are not available, you're logged in as a guest and can't contribute and many others. I've lost track of how many times I've logged in. I've lost track of what screen name I will have, or may have to use in the future. Maybe I'll just give up and have lunch down the road in Paris. That's got to be a better experience than beating my head against the walls of Adobe's "better experience for the user community".
Cheers
Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

(and I posted successfully, and I am still logged, now, for the info)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

At first access today, I had a "you are logged as PECourtejoie on top of the page, then a logged off notice, I linked to what I hope is my Adobe account (will see on the macromedia side), then I successfully posted a message, to notice that I was logged off right after, I get to the announcement page, to see that I'm all done!?

Confusing, but we'll see, Rome wasn't done in a day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

I am having terrible trouble with getting logged out and getting prompted that there is mixed content every time I select read subscriptions. Yes I have gone throught the process of linking my ID's.
Something is wrong somewhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

I, too, got 'looped'. Safari finally just quit trying.

Now I logged in, then out, then in...

Does this garbage get tested? We went through this nonsense the last time Adobe made a Great Change to the U2U forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

>Does this garbage get tested?

Of course it does! We're the guinea pigs, testing it right now. :D

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

This is not the forum change but just the rationalisation of log in names.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

John Joslin wrote:
>This is not the forum change but just the rationalisation of log in names.

I see absolutely NOTHING rational about this mess! I had to log in (again!), was taken to another location in the system and had to wend my way back to this spot to post my comment by using the "back" button. I don't call that rational!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2009 Feb 14, 2009

Copy link to clipboard

Copied

Not only the login is a mess so is the layout of the page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines