When I replied through Mail Client....

Engaged ,
Sep 19, 2011 Sep 19, 2011

Copy link to clipboard

Copied

Hi:

I am an Adobe Employee. I answered the following post via mail client (Entrouge 2011 on Mac) and It posted lots of message headers along with "MY ADOBE ID".

http://forums.adobe.com/message/3925598

Can you guys please do something about it? I dont want my official Mail to get spammed.

Views

522

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2011 Sep 19, 2011

Copy link to clipboard

Copied

Done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 19, 2011 Sep 19, 2011

Copy link to clipboard

Copied

Is this something the forum did? Or did the email have an info footer in it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2011 Sep 19, 2011

Copy link to clipboard

Copied

LATEST

It looked like he replied with the email header text intact.

I think I saw one other instance where that happened. Next time I do, I'll save it for you...

Harbs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines