Why does forum SOMETIMES not let me login with my Adobe ID?

New Here ,
Jun 02, 2013 Jun 02, 2013

Copy link to clipboard

Copied

I have been having a db sign-in problem here. 

I set up my account here 7 years ago.  If I use my Adobe ID (not my e-mail address) to log in, then all is fine.

But sometimes the forum kicks me over to a sign-in page that requires me to use my e-mail address.  It's the same account and same password, but then the forum system  asks me for a screenname - which (as you can see) I already have.  And if I tell the system I want this screenname - Igor9 - I get an error response that that name is already in use.  (Which it is -- It's in use by me.)

IOW, it seems like Adobe here has some weird db setup and some fields can't associate with some other fields. 

Again, I am talking about one adobe forum account.  If I sign-in with my Adobe ID, all is good.  But if the sign-in page requires me to sign-in with my e-mail account, my screenname is somehow missing.

Views

877

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2013 Jun 02, 2013

Copy link to clipboard

Copied

For the time when the Admin person comes along... how about more information?

Specifically... Windows or Mac, and exact browser and version used

Also... do you clear your browsing history when exiting your browser, so no cookies are left behind?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2013 Jun 02, 2013

Copy link to clipboard

Copied

Thanks.  See my reply below to Adobe staff.

Oh, and as for clearing my cookies every time...  Nope. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2013 Jun 02, 2013

Copy link to clipboard

Copied

Is your Adobe ID an email address or a name? Adobe ID used to be a name, but changed to email address a few years ago. The sign in for forums actually happens at adobe.com, not within forums. There isn't a lot of trouble shooting we can do from the forums side, you might need to go through Customer Service, as we don't have access to your account here on the Forums side.

What is the url of the sign-in page that requires an email address? If your Adobe ID is not an email address, can you try entering your Adobe ID instead of the email address?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2013 Jun 02, 2013

Copy link to clipboard

Copied

LATEST

These are not my actual Adobe ID name and e-mail address; they are equivalents:

Adobe ID: userofadobe

E-mail address: userof@yahoo.com

Using - Win7/Firefox 21 or Win7/Opera 12.15

URL - https://www.adobe.com/cfusion/entitlement/index.cfm?e=ca&returnurl=http://forums.adobe.com/adobe_log...

That page says to enter my "Adobe ID (Usually your email address)".  If I enter my non-e-mail-address Adobe ID - userofadobe - and my password, I log in fine.

But when I try that URL when using Win7/MSIE 10, I get an error: "We're sorry, we encountered an error processing your request."

Then on that page, when I click on "Sign in", I'm taken here:

https://www.adobe.com/account/sign-in.adobedotcom.html?returnURL=https%3A%2F%2Fwww.adobe.com%2Fcfusi...

That sign-in page says to enter my "Adobe ID", but then when I enter my Adobe ID - userofadobe - it get a red-letter reply/error, "Please enter a valid email address."

And when I do that - i.e., I enter userofadobe@yahoo.com, plus the very-same account password (as above) - the next page requires me to enter a "Screen name".

But then when I enter "Igor9" for my screen name, I get an error: "That screen name is unavailable. Please enter another screen name."

Also, if I use Firefox or Opera to try to login here -

https://www.adobe.com/account/sign-in.adobedotcom.html?returnURL=https%3A%2F%2Fwww.adobe.com%2Fcfusi...

- I get the same error as with MSIE - i.e., I must use my e-mail address.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines