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Participant
October 2, 2020
Question

Adobe XD error 5705

  • October 2, 2020
  • 1 reply
  • 2824 views

Hi I have a problem with my Adobe XD after installation, I can not open it.  Error 5705. 

Please help me sort it out.

 

Regards

Kuba

    This topic has been closed for replies.

    1 reply

    Ares Hovhannesyan
    Community Expert
    Community Expert
    October 3, 2020

    This error refers to webServices. Try to sign out/sign in to your Adobe account. 

     

    5705
    0
    Credential is not active.
    Possible Cause:
     
    The credential, which is provided by the user is not active.
    Solution:
     
    The administrator must activate the credential.
    Jakub5C06Author
    Participant
    October 4, 2020

    HI Ares thanks for your replay 

    So I did it I sing out and sing in again. no results I also uninstalled  XD and install again the same error. 

    xd will just not open when I open it and show an error message asking for me to reopen the software.

    I'm running it on win10

    Ares Hovhannesyan
    Community Expert
    Community Expert
    October 5, 2020

    Can you see CC Libraries files in your any other Adobe application (Ps, Ai, ..etc)? Also are your file already syncronized with your cloud files (you can check it by clicking on "cloud" icon on right top of your CC App? If no that means that you have problems with file syncronization or CC web services.

     

    To solve it use the Creative Cloud Cleaner Tool to solve installation issues
    https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html