Skip to main content
Participant
June 11, 2011
Question

WampServer error #2002 -- May be firewall ???

  • June 11, 2011
  • 1 reply
  • 3617 views

This may the wrong place to ask this, but since I am a newbie  here I go.

I have installed WampServer 2.1e on my laptop.  I can get to the MySQL Console with no problem.

www./localhost  and  127.0.0.1 each take me to the WampServer home page.

When I try to get to the PhpMyAdmin it I get this error.  I have spent some time searching for a solution but I can not find one.

Welcome to  phpMyAdmin

Error

MySQL said: Documentation

#2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)

This topic is closed to new replies. Start a new post to keep the conversation going.

1 reply

tenocAuthor
Participant
June 13, 2011

I solved the problem by completly removing the Win XP service MySQL (Google to find out how).  Then restarted Wamp and all worked well