• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't remove login name from comments and edits

Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

When I comment in pdf files Adobe Acrobat pro, it displays my login name even though I have unchecked the "Always use login-in Name for Author Name" box under Preferences-Commenting. I have also entered the name I want to appear under Preferences-Identity. Something is causing Acrobat Pro to override my preference. How can I fix this problem?

TOPICS
Comment review and collaborate Experiment

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 03, 2024 Jun 03, 2024

This solution didn't work initially. The support person and I tried various times to re-set the default. We had to first go into Preferences-Identity and change my identity to "Anonymous" and then,  I believe the next step was to go into a comment, and set the default. After it started working, I was able to change my identity back to "Reviewer" and it seems to be fixed now. The order in which we did things seemed to matter and specifically renaming to "Anonymous" was important.

Votes

Translate

Translate
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

To clarify, this change happened suddenly and I don't know why. I mark up pdf files with comments and suggested edits every day at work for others to work on. My comments need to remain anonymous, so I can't have my login name show up in the comment and edit boxes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

I spent an hour on the phone with an Adobe support person. We tried everything to try to figure out the probelem. He was able to contact an expert who told us to change the name to "anonymous." I had actually tried this yesterday, but maybe didn't do the steps in the exact order that the expert suggested. It worked and I was able to change it back to "Reviewer" (which is my default to remain anonymous). Here are the exact instructions from the expert:

 

"Uncheck use login name as author name, then make a comment using acrobat, go to properties change name to anonymous, select the box for make this as default properties, now it should show anonymous for all new comments."

 

Here's the case number and description that will be on file for future reference:

 

"E-001257404 - Unable to add comments as anonymous user on pdf's in Acrobat Pro"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Try to revert to the Classic UI: https://community.adobe.com/t5/acrobat-discussions/acrobat-2023-how-to-revert-to-classic-gui-user-in...
Consider the "new Acrobat" as a beta version, many features are still missing or half-implemented.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Hi tedchris@uga.edu , Just to verify - If you click on one of your comments and go to properties, click the General tab, are you able to make the change to the name there and click "make default" underneath - That does not resolve the issue?

Chris486_0-1717450838004.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

LATEST

This solution didn't work initially. The support person and I tried various times to re-set the default. We had to first go into Preferences-Identity and change my identity to "Anonymous" and then,  I believe the next step was to go into a comment, and set the default. After it started working, I was able to change my identity back to "Reviewer" and it seems to be fixed now. The order in which we did things seemed to matter and specifically renaming to "Anonymous" was important.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines