Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Change default document title when saving

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

After updating to Adobe Acrobat DC, when I print to PDF from a webpage, the default document title reflects a local path file (instead of the webpage URL). It ends with a default file name "windows_ie_ac_001" every time. This can be changed, but Adobe used to prompt to save the document title with metadata or the webpage URL. 

Prior versions of Adobe always had a default document title based on the URL or other metadata. The new version seems to miss that functionality. I realize my question may be confusing, but I tried printing a webpage to PDF, and I noticed the URL was my hard drive, not the internet web pathway. This change only occurred after Acrobat DC was installed.

 

How do I change the default document title prompt from a local file name to a suggestion based on metadata? 

TOPICS
Create PDFs, How to

Views

324

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi Mmay

 

Hope you are doing well and sorry for the trouble. As described when you print to PDF from a webpage, the default document title reflects a local path file (instead of the webpage URL)

 

Would you mind sharing the version of the Adobe Acrobat Pro DC you are using? To check the version details please go to Help > About Acrobat Pro DC and make sure you have the latest version 21.05.20048 installed. Go to Help > Check for Updates and reboot the computer once.

 

Also, please try  to reset the Acrobat preferences to default as described in the help page https://community.adobe.com/t5/acrobat/how-to-reset-acrobat-preference-settings-to-default/td-p/4792...

 

Also, you may try the settings as below:

Go to Edit (Windows), Adobe Acrobat (Mac) > Preferences > Documents > and try to check/uncheck the option 'Always use file name as document title' and see if that makes any difference.

 

 

Let us know if you are referring to something else.

 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

  • When I print a webpage to PDF, the address at the bottom doesn't reflect the URL, even though that is the setting in Page Setup. It shows the webpage as a local temp file on my hard drive instead of the webpage's URL (to find it again later). This change occurred with Adobe Acrobat DC after upgrading from Reader. I never had issues printing to PDF with other versions. A webpage URL always showed the internet path, not a local temp file.

 

How do I change this default back to the webpage URL?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

What browser does you use?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines