Converting MS Word Into PDF Produces Blank Pages

Community Beginner ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

Hi All,

I hope somebody can help, i'm working with a MS Word document that was created by one of our users and is trying to convert the document into a PDF using Adobe Acrobat X (version 10). She does this either by doing a simple file save As and selecting the .pdf extension or using the Print To Adobe PDF function. After she converts the word document into a PDF and opens it up, some of the pages which is meant to contain text and images have completely disappeared and are replaced by blank pages. Some pages that have been converted have been successful while others are just blank white pages, no errors appear.

I've tested this by converting a completely different word document into a PDF which doesn't contain any images/graphs ect and this seem to work fine. Another test that i have done is to ask a colleague of mine to do the same test on the document but when he converts this all pages are produced successfully without any blank pages.

The user that has this problem is using Windows 7, is a laptop user with MS Office 2010 and as mentioned uses Adobe Acrobat X. I have replicated the issue on my work laptop and  fiddled around with Adobe for  printer settings for 3 hrs in particular sections that tailor towards images but no luck. The word document has 8 pages and after converting into PDF it also produces 8 pages , 4 of which has blank pages.

I've also looked at other forums but i've can't find any results that deal with my specific issue.  My though is that Adobe Acrobat Standard is not translating or reading the images onto pdf. I've attached a screenshot of the produced PDF as an example, the first page is fine while the second page is blank and the blue is my doing(disregard that). I would be very greatful if somebody can kindly tell me what settings i need to do ensure that i and the user can convert the document successfully.

PDF Output.JPG

TOPICS
Create PDFs

Views

86.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

I would make a guess that they are not blank, but are full page graphics. In such a case, the solution is to open the preferences in Acrobat and go to the Display tab to set view large images. I suspect that option is turned off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

Since i'm not at work at the moment, if that doesn't work is there anything else i could check ? Any specific settings , I only ask because i won't see the user in the next week so i'd like to have a few possible options just in case.  If you are able to provide any step by step guid just so i know where to look that might be useful.

I appreciate the help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

Also ,while i was trying to troubleshoot this issue i was trying to edit the Adobe Print To settings on MS Word via Adobe PDF Document Properties, is there anything you might be able to think if that i might need to edit? Again i only because i won't be seing the user again for the next few days so i'd to ensure i can be prepared if 1 solutions is not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

In the print option, it is probably best to use the Print or Press settings files in the settings selection. This is in the properties of the Adobe PDF printer under the settings tab. It is also located in the Preferences for the Create PDF in WORD. This might not solve your problems, but you asked about anything else to check.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2013 Aug 12, 2013

Copy link to clipboard

Copied

Hi,

I don't think i can find those options, if i go to File > Print > select Adobe PDF and click Printer Properties i've got Adobe PDF Document properties(screenshot attached). Where can i find this 'Press settings' you are referring to? Also if i click edit i've got the Standard PDF settings(screenshot attached) do i need to ensure any settings need to be checked?

adobe printer settings.JPG

Adobe Standard PDF Settings.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2013 Aug 12, 2013

Copy link to clipboard

Copied

You probably don't need to click Edit. What choices do you have for "default settings" (I have Acrobat Pro so it's no good me telling you what I have).

But in any case there is no option "make pages work properly" or "don't make pages blank". I'm incined to the view that it is the preferences setting mentioned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2013 Aug 12, 2013

Copy link to clipboard

Copied

As TSN mentioned, the default settings is a drop down menu. It is currently set at Standard, but there should be several choices of which High Quality Print and Press Quality are two.

As for the blank pages, the preferences are in Acrobat or Reader and have to be set by the user. There is nothing you can do to force Acrobat or Reader to view large graphics rather than see a blank place holder, except on your own installation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2013 Aug 12, 2013

Copy link to clipboard

Copied

Hi,

Many thanks for the support i appreciate your time. I found the default settings and the choices you mentioned such as High Quality Print ect so i'l have a play around with them. You mentioned that the Preferences in Acrobat would have to be set by the user but since the image of the laptops people use are standard how would the user know what to select? Under the Categories pannel there is 'Page Display', that is the only place where i think a user would change any settings, but users can some times do something as clicking a check-box and not realise this.

What i might try and do is uninstall MS Office and re-install this, it's a long shot but if something doesn't work try a different method.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2013 Aug 12, 2013

Copy link to clipboard

Copied

The setting to display large images is on by default, so it won't arise for most people. For the people with the problem, just tell them where the preference is, in case they don't remember setting it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2013 Aug 12, 2013

Copy link to clipboard

Copied

Turning the large image display on is found in Edit>Preferences>Display. If it is one by default, that must be in newer versions. It use to be off by default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2013 Aug 13, 2013

Copy link to clipboard

Copied

I don't think I've ever encounted a copy of Acrobat with it OFF. So I've always assumed this is on by default, and always has been. Does anyone else have a different experience?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2013 Aug 13, 2013

Copy link to clipboard

Copied

I have had the problem, but I don't remember which version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2013 Aug 13, 2013

Copy link to clipboard

Copied

Sounds like everybody is provding the same solution, it's strange because my colleague's laptop who is able to convert the word document into PDF has this option turned on and likewise i also have this turned on ummm....it doesn't really make sense who it would work for my colleauge(he too works in IT) and not for me nor for the user who raised this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2013 Aug 13, 2013

Copy link to clipboard

Copied

I think we haven't been communicating clearly.

You have seen this problem with blank pages.

Have you ever seen the blank pages with the option Show Large Images ON?

We've got diverted into a discussion of PDF creation settings, which is important, but not the least bit relevant to the blank pages - so far as I currently understand the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2013 Aug 14, 2013

Copy link to clipboard

Copied

Yes the option Show Large Images is turned on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 14, 2013 Aug 14, 2013

Copy link to clipboard

Copied

Ok, then forget all of the discussion we already had, none of it is relevant. What you have is a much more unusual, perhaps unique, problem.

So, let's look more closely at the symptoms. You have blank pages in a PDF.

1. Are these

* extra blank pages BETWEEN the pages you expected

* blank pages INSTEAD of some of the pages you expected?

2. Is it consistent? If you make the PDF three times do you get the same result each time?

3. If you have one of these problem PDF files and look at it on an entirely different PC, is the problem the same?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2013 Aug 14, 2013

Copy link to clipboard

Copied

1.

* extra blank pages BETWEEN the pages you expected  - No they are not extra blank pages as the word document is 8 pages and like wise the output is also 8 pages

* blank pages INSTEAD of some of the pages you expected? - Yes, the output produce equal number of pages to that of the word document, 4 pages are blank while the rest are fine

2. Is it consistent? If you make the PDF three times do you get the same result each time? Yes, HOWEVER if i use an online PDF conversion it produces the pages correctly without any blank pages

3. If you have one of these problem PDF files and look at it on an entirely different PC, is the problem the same? Yes, if open the pdf file on a different machine whether laptop or pc, i still see blank pages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2013 Aug 15, 2013

Copy link to clipboard

Copied

Do my answers help at all?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 15, 2013 Aug 15, 2013

Copy link to clipboard

Copied

Have you checked to see if there are layers in the PDF? Are the blank pages all odd or all even? Are the pages basic text or graphics also. If graphics, are there transparencies involved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 21, 2014 Jan 21, 2014

Copy link to clipboard

Copied

I wonder if anyone ever found a solution to Nvidia123's isssue. I have been and still is having the same problem.

The thing is my document is over 300pages with tables, graphs, text boxes with shadows around them. There are times when I pdf the document and some of the pages with the tables, graphs and text boxes are blank. Sometimes a page will have both text and a graph or table or a text box and the graph, table etc will be missing but the text is there.

I'll re-pdf and re-pdf and the same thing. Very interesting is that, it's not always the same pages with images that came out blank.  E.g. page 45 came out blank on the first pdf creation, but on the second try, page 70 came out blank and page 45 is now okay and so on.

I am using Word 2010, Windows 7 and the latest Acrobat Pro X1.

It would be nice to have a resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2014 Apr 25, 2014

Copy link to clipboard

Copied

Hi helpnow,

Wonder if you've resolved your issue? I'm creating a PDF from a series of TIFF images and encountering the exact same problem.

The difference is that I'll always have only 1 content page replaced by a blank page and this can happen anywhere in the PDF file. Upon several retries, I may just get rid of the problem. The inconsistency is frustrating as my operations involved thousands of these documents and I now have to validate every one of them.

Could this be a memory issue? Im my case, it usually happen when I send a job of 5-10 such documents (50 & above TIFF pages) for PDF creation. The rest of the smaller files are okay.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2014 Apr 28, 2014

Copy link to clipboard

Copied

No. The problem remains and for weeks Adobe tech support has been opening and closing tech support tickets for the issue and not one of them has a clue how to fix the problem. I kept uninstalling and reinstalling; creating and recreating the pdf file until finally –because it’s random pages that appear blank at any given pdf run- I will have multiple pdf files of the document, I’ll then extract displayed pages from 1 file to replace the blank pages in another file until I have 1 file of all pages displayed.

Sad, irritating, frustrating, maddening and quite time consuming, but true.

A million thumbs down and 0 rating for Adobe.

I got truly tired of doing this so I trierd Nuance pdf.

Nuance has a new version of their pdf out- give the trial version a whirl. I did (but with Pdf Pro 8) and it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2014 Apr 28, 2014

Copy link to clipboard

Copied

Some thoughts to try:

1. Be sure you have updated WORD.

2. Be sure you have updated AA X (10.1.9)

3. Change the printer in the print menu of WORD to be the Adobe PDF printer and check the WORD document to be sure it is still in good shape. There may be graphics or such that go beyond the page that is the problem. The original example shows a full use of the page and there may be an issue with the reflow in WORD when the printer is changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2014 Sep 30, 2014

Copy link to clipboard

Copied

I had a similar problem: When exporting from doc into pdf using the 'Create PDF'-Option from the Acrobat-Tab large images are missing in the resulting pdf.

My problem might be similar, but not identical to Nvidia123's problem as creating a pdf by printing on the Adobe PDF printer did create all images correctly. However I could not use this, as printing does not create pdf bookmarks that I needed.

I found two solutions that worked for me:

A) Use png instead of jpg. The problem seems to be related with jpg encoding. I simply saved the big jpgs in Photoshop as png files, replaced them in Word 2007 and then the pdf export (using Create pdf from Acrobat tab) works fine.

B) If printing works, but you need the bookmarks, create two files and merge them afterwards:

  • Export the doc into pdf using the acrobat tab (which creates bookmarks, but missing pages).
  • Then print the doc to Adobe PDF printer (wich creates complete pages, but missing bookmarks).
  • Open the printed pdf and extract the pages that contain the problematic images into separate pdf files using Acrobat Pro's menu Document > Extract Pages.
  • Open the fist pdf (exported, having bookmarks, missing images) in Acrobat Pro, navigate to the incomplete pages and replace them with the created separate files using Document > Replace Pages.

Version B is much more work to do of course. However I post it here as an idea if version A does not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines