• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
10

Creating forms?

Explorer ,
Dec 24, 2023 Dec 24, 2023

Copy link to clipboard

Copied

I am trying to create fillable forms, so I don't have to hand print about 40 pages of paperwork & have used the prepare form option that has worked pretty well, with a few tweaks here & there.

My only issue appars to be certain places where they want numbers, whether it be phone numbers, SS numbers, bank account numbers, etc., but these areas have vertical rules in the boxes, as if thet want clear seperation between digits and/or limiting it to a certain number of digits, like 9 for SS number, 10 for phone, etc.

Is there an easy way to make this work, other than making a seperate field for each number? To evenly space the numbers across a set area?

Any advice appeaciated!

Thank you

TOPICS
PDF forms

Views

262

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 25, 2023 Dec 25, 2023

In the field properties under 'Options' tab, select 'Comb of'.

Votes

Translate

Translate
Community Expert ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

Hi @MikePost ,

 

Acrobat has built-in features for those type of fields that need a specific format with numbers of different types.

 

If I understood correctly you may be using an unnecessary formatting feature for those particular fields, and you shouldn't be bound to evenly space numbers accross a set area nor making a separate field for each number.

 

When using the Prepare Form tool, right-click on the field of interest and select Properties from the context menu.

 

See the screenshot below:

 

format_fields.png

 

 

NOTE:

You may choose to use the Special Format Category for these type of fields.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

Tried that I it wouldn't take all 10 numbers, for some reason?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

In the field properties under 'Options' tab, select 'Comb of'.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

That seemed to do the trick, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

Another glitch I'm experiencing is when it misses creatig a field & I have to add it, what's the best way to do this? I had been copying & pasting, rename the field & then drag it up into position using the fields list on the right side. The ability to drag to a new position has seemed to stop working, though!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

I am not sure what you mean by " it misses creatig a field & I have to add it,"

 

Are you referring to using the Prepare Form tool or Edit PDF tool?

 

In any case, be aware that newer updates of Acrobat activates by default the "Adjust-auto layout".

 

This setting can be disabled manually; go to Edit =>> Preferences =>> Content Editing

 

See screenshot below:

 

aut-adjust_layout.png

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

When using the prepare a form tool, there are places that it adds fields where there shouldn't be one & skips sone places that there should be, as shown below;

 

MikePost_1-1703703290185.png

If I add those fields for ID number & Country of issuance, they are at the bottom of the list of fileds on that page, I was able to drag them to position but for some reason cannot anymore.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

I don't even have that option?

MikePost_0-1703703822847.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

LATEST

Update your Acrobat Pro to its latest version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines