Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How can I unlock the Add text comment tool properties in Acrobat XI if the lock check is on but greyed out?

Explorer ,
Nov 17, 2014 Nov 17, 2014

Copy link to clipboard

Copied

 

How can I unlock the Add text comment tool properties in Acrobat XI if the lock check is on but greyed out?

please please help

I do need to work with my new Acrobat Pro XI 14 hours per day to finish my uni work

(WIN 7, 32bit, 4GB RAM)

TOPICS
Comment review and collaborate PDF, Windows

Views

41.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 20, 2014 Nov 20, 2014
after many trials & hours i found one way aroundfound a document made previously to the lock option I did for the "add text comment" propertiesI then set it as property default without locking itI hope this serves to someone who has the same problemhowever adobe should fix this bug and add it to the known issues web page until it does not find a solutionit is very annoying not to be able to unlock a locked toolmainly when you have tight work deadlines

Likes

Translate

Translate
Adobe Employee ,
Nov 17, 2014 Nov 17, 2014

Copy link to clipboard

Copied

Hey aussiemoonlight,

Does this happen with all PDFs or any specific one?

Also, check that whether 'Commenting' option is allowed in the Security tab of 'Document Properties' dialog box as shown here:

Regards,

Anubha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2014 Nov 17, 2014

Copy link to clipboard

Copied

Thanks for your prompt reply Anubha

It happens with all the documents in Acrobat XI Pro;

it does not happen  with the same documents when I use them with Acrobat X Pro in another computer (WIN8_64bit)

It may be an Acrobat XI config issue, I just cant figure out what one.

The Security tab of 'Document Properties' dialog box shows all as no security = allowed (see below)

2014-11-18_153059.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2014 Nov 17, 2014

Copy link to clipboard

Copied

Hi again

please see below the pop up I get when clicking in the comment property

on the top left side over my avatar symbol you can see the text window selected but unfortunately inaccessible

2014-11-18_154854.jpg

thanks for this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

It seems to me that you might have selected locked and then set that as the default somehow. Try selecting the annotation, then running this in the JS console:

this.selectedAnnots[0].lock=false;

Then resetting the default properties.

Regards,

Anubha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

thanks again Anubha, but

(I am sorry for the ignorance)

how do I run the string you suggested in the Java Script Console?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

turned the console on in the java pop up settings but it does not show in the system tray!

I don't know how to use Java Script

don't know what to do to unlock the add comments tool (typewriter)

tried everything without success (hours)

I bought the Acrobat XI because the previous v9 I had did not work well and I do need to finish my thesis using acrobat tools

please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2015 May 21, 2015

Copy link to clipboard

Copied

How do you run this code? I have the same problem and can't figure out how to fix it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2015 May 21, 2015

Copy link to clipboard

Copied

To execute the JavaScript code, first display the interactive JavaScript console by pressing Ctrl+J (Windows) or cmd+J (Mac). Then enter the code in the console and with the cursor on the line of code press: Ctrl+Enter (Windows) or cmd+Return (most Macs)

Note that text comment has to be selected too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2015 May 22, 2015

Copy link to clipboard

Copied

When I select ctrl J nothing happens. What does this mean?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2015 May 22, 2015

Copy link to clipboard

Copied

Angela,

If you're using Acrobat Standard or Reader you won't be able to bring up the JavaScript console this way. It will work with Acrobat Pro. Can you clarify what you're using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2015 May 22, 2015

Copy link to clipboard

Copied

Adobe XI Standard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2015 May 22, 2015

Copy link to clipboard

Copied

For some odd reason Adobe does not allow the JavaScript console to be used this way with Standard. Try adding a temporary button (or link or bookmark) and add the following script as the Mouse Up action:

syncAnnotScan();

var annots = getAnnots();

for (var i = 0; i < annots.length; i++) {

   annots.lock = false;

   annots.readOnly = false;

}

Then press the button with the Hand tool active. This should unlock any annotations that are locked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2016 Oct 05, 2016

Copy link to clipboard

Copied

Dear George_Johnson!

Thanks for the great jscript it works perfect even for +600 comments on one document

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 05, 2016 Oct 05, 2016

Copy link to clipboard

Copied

Thanks to George from me as well! It helped me solve this very annoying problem. One more tip, though. After running the script right-click one such comment (in the Comments List panel), select Properties and then tick the "Make Properties Default" box and then press OK. Any new comments added after that moment will be unlocked. What an annoying bug this is...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2015 May 22, 2015

Copy link to clipboard

Copied

When I select ctrl J nothing happens. What does this mean?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2014 Nov 20, 2014

Copy link to clipboard

Copied

after many trials & hours i found one way around

found a document made previously to the lock option I did for the "add text comment" properties

I then set it as property default without locking it

I hope this serves to someone who has the same problem

however adobe should fix this bug and add it to the known issues web page until it does not find a solution

it is very annoying not to be able to unlock a locked tool

mainly when you have tight work deadlines

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

I purposely signed in to this page to leave you a comment. You're SO SMART OMG. Thanks for solving my problem. I just stucked at the same situation for an hour. You saved my life.

Yes! They should fix it! It's so illogical when you can't de-select the locked button 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Thanks a lot! This worked:

1. Right click comment > Properties

2. Uncheck locked

3. Check set as default

4. Click ok

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

The Locked is Greyed out and can not be selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I clicked Marked Properties as Default and seems nothing happened. The comments still Locked. Any detail steps that you can share with me to unlock it? Thank you very Much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

OMG, I can not believe what I did by following your way. As a Non IT background person. I don't understand anything about software. The most important thing is more than 5 Adobe Technicians involved in my case but nobody can find the sollution. I don't know how much they pay to technicians but I think Adobe should pay to you SMART GUY. I was planning to cancle the Adobe Plan and you save the client for Adobe. Millions Thank you for your great idear. Adobe team should refer to this answer. Luckily I'm not the only one who suffer this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

LATEST

Thank you Thank you Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I have the same issue in Adobe Arobat Pro DC. I spent more than 5 hours with different technicians and noboday can give me the final sollution. Just a work around (5 Steps) and ask me to do it by myselft for every comment. Also told me contact Java. As a non IT person I have no clue who Java is and who I should contact. I paid Adobe monthly and Who is Java? Did I pay to Java?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Whoever told you that doesn't know what they're talking about. Ignore that advice.

 

Could you describe the situation in a bit more detail, please? And maybe share a sample file with us?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2