Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How do I disable accessibility features???

New Here ,
Feb 10, 2008 Feb 10, 2008

Copy link to clipboard

Copied

I'm using Acrobat Standard 8.1.2. I made a change to the program and I can't undo it. It started when I installed voice recognition for Microsoft Word. Then, the next time I started Acrobat, it brought up the Accessibility Setup Assistant. I didn't really know what was going on. Now, whenever I pull up a new document, I get a window that says "Content Preparation Progress". In the window, it says "Please wait while the document is being prepared for" (it doesn't say for WHAT). Then if I open up a PDF of something I scanned, I get a window called "Scanned Page Alert". The message is "This page contains only an image of a scanned page. There are no text characters. Would you like to run character analysis to try to make the text on this page accessible?" There's a box I can check that says "Do not show again", and I can click that I guess. The problem is, Adobe seems to want to make every document I open accessible, and I just don't need that. I've noticed that on PDF's made with text, the text now appears very bland (probably because it's been made "accessible". And I can't figure out how to undo what I did. Please help!!!

Views

98.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2011 Jan 12, 2011

Copy link to clipboard

Copied

Hello Adobe, does anybody actually read these forums?

I've been a testing your version nine product for deployment within our company, and find this known problem still hanging around two years down the road.

Look it's real simple:  Just because a user utilizes voice recognition doesn't mean they're blind. It would be so bloody simple for you guys to provide a radio button to simply disable assistive technology and get rid of the screen reader nag dialog.

Why don't you just do it?

Regards

BW Nichols PE

[signature deleted by host]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2011 Jan 13, 2011

Copy link to clipboard

Copied

You will have to comment in the forum for suggestions. Adobe does not generally hang out here, that is why it is called a user forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2011 Jan 13, 2011

Copy link to clipboard

Copied

Sent a bug report on this via our IT department.

Perhaps that will work...

BWN

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2011 Jan 27, 2011

Copy link to clipboard

Copied

For Acrobat X, at least, you can disable accessibility features by searching your programs files for Adobe->-Acrobat 10.0 -> plugins -.ReadOutLoud.api, and Adobe->-Acrobat 10.0 -> plugins -MakeAccessible.api.  Rename the api's OLDReadOutloud.api and OLDMakeAccessible.api.  Fixed the problem for me.  It may work for older versions of Acrobat as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2011 May 25, 2011

Copy link to clipboard

Copied

This issue started happening to me when I installed an old Wacom Intuos 3, then installed all the drivers. I'm not sure if they are

related.

I haven't figured out how to turn off the settings, but I did learn that one way stop it from *automatically* happening (if you set it to do the tagging by default, like I accidentally did), you go to Edit > Preferences > General > Reset All Warnings.

I'm still working on how to get the popup from not happening without having to disable a plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 25, 2011 May 25, 2011

Copy link to clipboard

Copied

Guess what, I also have a Wacom tablet installed.

The tablet enables the on-screen keyboard, so Adobe Reader probably thinks the user is impaired.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2