• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

How to change the default paper size in (print) -> page setup?

Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Hello,

 

We are using Acrobat Pro (or reader) to print our invoices. As we are in a EU country our invoices are in A4 format.

 

The problem we face: Acrobat insists the documents are in Letter format. I therefore have to go to: Print -> Page Setup and change the paper size from Letter to A4 every single time I have to print something.

As you can imagine this is very annoying and time consuming.

 

Question: Is there any way to change the defaults of this dialog? I want Acrobat to remember we are in a country which, 99.9% of the time, uses A4 (or any other DIN format).

 

Attached you can find a sample document I made in Word (in A4) which is not recognized / setup correctly in my Acrobat.

 

Thank you very much,

Simon

 

System info:

Installed Acrobat: C:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\Acrobat.exe
Version: 20.12.20041.394260
Creation Date: 2020/07/31
Creation Time: 3:34:32 AM
Locale: English (United States)

Time Zone: W. Europe Standard Time

TOPICS
How to , Print and prepress

Views

48.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 27, 2022 Sep 27, 2022

I found a solution for my own settings. Hopefully this works for everyone else.

1. Go to your Printer & scanners (Windows; on Mac similar) and select Adobe PDF.
2. Click the Printer properties option.
3. On the Adobe PDF Properties pop-up window, go to the Device Settings tab.
4. Change the paper type from Letter to A4.
5. On the General tab (of the same pop-up window), check that A4 is shown instead of Letter. 
6. Click the Apply button.

7. Test from Word, Excel, etc. (e.g., save as PDF)

Votes

Translate

Translate
Community Expert ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Hi Luke,

 

thanks for your reply and your help.

What you suggested is true, albeit only partially. Let me explain:

The default printer paper size is indeed set to A4. This means:

  1. The Printer does not complain every time regarding "Wrong paper selected..." but just prints the document.
  2. The document is scaled incorrectly because acrobat assumes it will be printed on Letter and scales it accordingly. then the printer driver takes over and re-scales the document so it fits on A4 paper. Please have a look at the attached images for comparison.

This means there is a discrepancy between the system-wide default print size and the assumption acrobat makes about the format of the document. I wish to change that.. permanently.

 

Cheers,

Simon

Page Setup: Letter, Printer A4Page Setup: Letter, Printer A4Page Setup: A4, Printer A4Page Setup: A4, Printer A4

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I don't know how to fix that.

Prehaps someone else can help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Doe noone have any clue on how to achieve this?

Cheers!

Simon

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Super late reply.

I have the same issue, however I noticed my collegue did not. We have identical machines and the only difference being he did not have the Kyocera driver software installed and I did.

I also see reports of the exact same issue where people have Xerox driver software installed.

 

The location where Acrobat should be pulling this from is Printing Preferences --> Advanced --> Paper/Output, Paper Size drop down. As this is always available, regardless whether driver software is installed or not.

 

As for a work-around, uninstall the Kyocera software and re-install the printer using Windows dialog so it pulls more basic drivers. That way you get the simplified Printer Preferences screens and Acrobat will pick up the default paper size.

 

@Luke Jennings3 Hopefully this information is useful and we can get a fix for this. As it's a bit disappointing to see every forum thread end with "it's a computer setting" a.k.a. not our problem. As this affects a large customer base.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I found a solution for my own settings. Hopefully this works for everyone else.

1. Go to your Printer & scanners (Windows; on Mac similar) and select Adobe PDF.
2. Click the Printer properties option.
3. On the Adobe PDF Properties pop-up window, go to the Device Settings tab.
4. Change the paper type from Letter to A4.
5. On the General tab (of the same pop-up window), check that A4 is shown instead of Letter. 
6. Click the Apply button.

7. Test from Word, Excel, etc. (e.g., save as PDF)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

In my recently installed "Adobe PDF", the A4 is default format.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

I know that I am a bit late to the party, but I too have been having a problem, when using a Kyocera printer driver, where the Adobe Acrobat Page Setup selection remains permanently stuck on letter as the default even after A4 has been selected.

 

I found that even when A4 is set on the Kyocera driver within Acrobat it also reverts to letter the next time it is opened.

 

However, I believe that I have found a solution using the Kyocera driver.

 

The problem has to be fixed from Windows settings. When using Windows 10, go to Settings - Devices - Printers and scanners and then select the Kyocera printer and Manage. From here I found that there are two ways to set the page size. One is within Printer properties and the other within Printing preferences. Both dialogs appear to be identical, but the one under Printer properties is called Printing defaults rather than Printing preferences and they are not linked.

 

My investigation proceeded as follows:

 

Firstly, I opened Printing preferences and changed the Print size to A4 - which showed as A4 (97%). This didn't fix the problem although it remained set (unlike doing it from within Acrobat).

 

By opening Printer properties - Advanced - Printing Defaults I found the other setting (which was still set to letter). I set this to A4 - showing as A4 (97%) - and tried again. The problem still remained.

 

I returned to the Printer defaults version of the dialog and selected Page Sizes, then A4 and OK. I now found that the Print size had changed to A4 (100%). I closed that dialog, went back to the Printing preferences version of the dialog - which still showed A4 (97%) - and did the same thing. With both dialogs now showing A4 (100%) I tried again and when I opened the pdf, and selected print, the Page setup default was showing A4.

 

I don't know if both dialogs have to be synched, and if not which one is fixing the problem. Logically it should be just the Printer defaults dialog. It may be that just having one of them set to A4 (100%) would work. But I have them synched at A4 (100%) and it appears to have done the trick, so I didn't investigate further.

 

Hopefully, this might help somebody who is still strugglng with this issue, and that something similar might apply to other problematic printer drivers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Brian34350 is correct. You need to set the Adobe PDF Printing Preferences twice, from different tabs, from the Windows Printers & scanners section. Then it stays at A4 for subsequent days and sessions. HOWEVER, roughly every month or so, without warning, I find that all these preferences have gone back to Adobe's USA origins. Size has changed to Letter, 'View Adobe PDF results' has been ticked. 'Rely on system fonts only; do not use document fonts' has been ticked'. So I need to change back to A4 (TWICE), and untick the two boxes. Because this happens without warning, I may already have produced and emailed some PDF documents (wrongly formatted) before I become aware of the change. So the unanswered questions are:

  • What makes the defaults change on their own eveyr month or so? Perhaps an Adobe update?
  • How to prevent this happening in future?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

Appreciate ur answer, very useful

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

After laboriously sifting through dozens of posts, this is the only correct answer I could find. Thank you so much! The setting does have to be changed in both printer properties and printing preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

This still does not appear to be working on the latest version (2023.008) of Acrobat Reader for Mac. In spite of having selected A4 in both printer set up and page set up, I still get a paper size error and no print condition on my Epson ET2750 printer. I opened the same document in Preview and managed to print it right off with no document customisation, no problems and no paper size errors so it would appear still to be an Acrobat issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

It is an Acrobat issue. Other apps can print fine - I am not a Mac user and assume that Preview is a Mac app.

 

From your post it isn't clear whether or not it works fine if you use Page Setup in Acrobat to manually change the paper size to A4. If it doesn't then it is a different problem as the fix only relates to not being able to set the default to A4 within Acrobat. The fact that you are getting a paper size error implies that you are telling Acrobat to print actual size.

 

The fix I described relates to Windows and is working for me on 2023.008. However, as Macs use totally different application and driver implementations, the fix may not be applicable.

 

Anyway, did you remember to change the A4 page size to 100% as I described - it didn't work if it was left at 97%? Have you checked under Page Setup in Acrobat and found that it is still set to Letter?

 

If it is an unresolved 'default' issue then I'm afraid I can't help, but maybe there is another Mac user on the forum who can throw some light on the subject.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

Changing the paper size to A4 in both Printer setup and Page setup within Acrobat, which used to work, no longer does. The printer string is still sending a "Letter paper" command. I suspect one of the options like "shrink to fi"t, "fit oversize pages" or "choose PDF paper source by page size" is sending a spurious command. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

It would appear that your issue is outside the scope of this thread. As per my previous post, this thread relates to ensuring that Acrobat remembers A4 as the default between invocations, and all the changes are made within Windows and not within Acrobat.

 

The value set in Page setup within Acrobat is the only field that matters when it comes to printing from Acrobat (at least under Windows) - what is set in Printer preferences for page setup is irrelevant - and for me everything works normally. If I set it to A4 it prints A4.

 

The Mac Acrobat application is a totally different beast to the Windows one, so I suggest that you start a new thread for your specific issue and include that it is a Mac issue in the title. You are then more likely to get a response from somebody who can help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

go to preference settings in your printer, change the paper size, ADOBE will check this when you print.

But any aplication ll use the paper size your choise here.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

Pls don't give answers or comments if you haven't read the previous comment properly. We know how to change the paper size in the printer settings. It works fine. But then, after a few weeks, it changes the defaults back to something else that we do NOT want.  We should not have to check the printer settings every time we print - that's why we set our preferred defaults. The question is, why don't our printer settings remain intact until WE change them?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

@markv69409834  I agree with all of your observations.

 

If on Microsoft Windows, I've been able to work around that by customizing the desired page dimensions in the Control Panel ==>> Printers & Scanners ==>> "Print server properties" as suggested by @JPN19 

 

This is not done through printer sever configuration settings accessed with the printing device driver software. However, it seems to work fine for me for me if it is managed at the operating system level (i.e. if on Linux or macOS it can be managed through CUPS too).

 

covsettings.png

 

The problem that you've observed also seems to be related to the default settings of the Acrobat Distiller as shown in the slide above.

 

In which case, a few things need to be manually tweaked there to prevent PDF documents from reverting to undesired defaults at printing time..

 

This articles add some interesting relevant insights to keep in mind:

 

 

There is a setting, for example, in the Advanced Options ==>> "Save Adobe PDF inside PDF file" that is not checked by default. Ticking that checkbox will ensure that every PDF document created with Acrobat will retain the customized Adobe PDF Settings and should remain intact until the user desires to change printing preferences at printing time.

 

See next slide below:

 

convsetting2.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

ls_rbls understands the problem. I looked into Print Server properties but see nothing in there I can change. I can see and select A4 from a long list of 'forms' but I have no idea what I do with it or how to use it. On the other hand Distiller makes perfect sense. I'd never have thought that a different App could interfere with my Acrobat settings, but then I guess Acrobat is using Distiller as part of its process.  That may also explain why one of my staff who uses Acrobat Pro single licence doesn't have my problem, but I have the full CC suite (including Distiller). I've now made changes in Distiller preferences. I'll have to wait and see if Acrobat changes back to US defaults 'down the track'. It could be a few weeks before I am able to report success, or less if it resolves nothing. Thank you for your suggestion.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

LATEST

You're welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines