• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to delete untagged annotations

New Here ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

When using Convert to PDF function in an MS app, annotations are created.  I can see them in the Content view but many times they are not tagged - even when I use Auto-Tag.  How can I remove these annotations?

Attached is an example of what I call "ghost" annotations.  I do not want them in the document - particularly because it causes issues with accessibility (fails check).

PS I have checked multiple places but solutions all seem to be related to tagged items or comments.

 

TOPICS
Edit and convert PDFs , How to , Standards and accessibility

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

If you use the PDF Maker (Acrobat ribbon in your Office Apps), you can click Preferences and find the option to turn off the comments conversion option.  I'm not sure if this will affect your situation and solve anything, but it might be worth trying.  Change this setting and create a PDF.  Fingers crossed!

Dave

tag-comments.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

If you're trying to make an accessible PDF, then do not turn off the  convert comments option shown above.

 

(If the docx does indeed have comments, they should be accepted and merged in before making the PDF.)

 

The error of untagged annotations is most likely due to incorrect formatting of hyperlinks or form field <Form> tags mis-placed in the document.

 

Correct those errors and retest for compliance.

 

|    Bevi Chagnon   |  Designer & Technologist for Accessible Documents
|    Classes & Books for Accessible InDesign, PDFs & MS Office |

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2023 Feb 15, 2023

Copy link to clipboard

Copied

LATEST

Thank you for the tip about not changing the preferences.  I absolutely need my PDF to be accessible and these are needed.  However, your solution does not work either.

If you look at the screenshot in my original posting, there is nothing to format.  There is no hyperlink, comment, form field to tag.  Even if I select this "space", I cannot create a tag.  Even in my original document (being converted to PDF), there is nothing in this space.  So how do I get rid of them in my Content view?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines