How to stop 'rely on system fonts only' and 'page size' from being reset / changed all the time

Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Every so often when I print to pdf, say from MS Word, I find that the setting for 'rely on system fonts only' (which converts all the document content to meaningless gibberish) is ticked and the setting for 'page size' is letter (it reads in that moment to be A4, but the print size is letter and on opening the Adobe PDF Document Properties dialogue/screen from computer settings (no when this is done from Word), it is clearly set as 'Letter').  I therefore reset them back to be unticked and A4 respectively, and off we go...until they are mysteriously reset back yet again (a software update??) to being ticked and Letter, and I have to go through the whole process again.

 

This happens on two computers, both MS Suface Pros. one Windows 10 and the other Windows 11.

 

Does anyone have an explanation as to:

1. Why this is happening, and,

2. How to ensure my preference settings are retained once and for all.

 

Thanks,

Ann

TOPICS
Create PDFs , General troubleshooting

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Where are you changing the setting? If you want to change it permanently, don't change it from Word, but from the Printers Control Panel.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

In all cases, all changes are made using the Printer Control Panel accessed via Settings – never from the panels accessed via Word.  In fact, if I try to change them in Word, the fonts change is effective but the paper size remains letter even though I have changed it to A4 (I think – it's been a little while since I've done this) .

As a result, I haven't change this via Word for you some time – only ever via the Print Control Panel via Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines