• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I'm unable to print grayscale when printing to Adobe PDF.

New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

I'm unable to print grayscale when printing to the printer "Adobe PDF". The option to print in grayscale is grayed out. How do I turn that back on?

TOPICS
Print and prepress

Views

11.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 01, 2018 Jun 01, 2018

If I understand your problem correctly, you cannot do this?

From what program do you print?

What is your OS version?

What is your Acrobat version?

Votes

Translate

Translate
Adobe Employee ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

Hi Lenb,

As per the issue description mentioned above, you are unable to print pdf in grayscale using Adobe PDF printer, is that correct?

Try following steps:

Open the pdf file in Acrobat > click File > Print

Select Adobe PDF as a printer > Advanced

Under Color Profile, select dot gain 10% or 15% , click OK and print.

Let us know if you need any further help.

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

I tried the setting and after I made the change, and returned to the print screen, it went back to graying out the option to print in grayscale

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Could you try clicking on Advanced next to properties under print dialogue box > uncheck print as image > click OK and check if that allows to uncheck print in grayscale option.

Thanks,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

That does undim the print in grayscale but our user needs “print as image” checked and then print in grayscale to complete her procedure with the client

Len Blake

[personal info removed by mod]

CONFIDENTIAL AND PRIVILEGED ATTORNEY/CLIENT INFORMATION

This electronic mail message (and/or documents accompanying it) may contain attorney/client privileged communications and confidential business information that is intended for use only by the individual or company to whom it is addressed. Disclosure, interception, copying or any other use of this electronic mail message by anyone other than any intended recipient is prohibited.  If you receive this electronic mail message by mistake, please notify the sender.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

If I understand your problem correctly, you cannot do this?

From what program do you print?

What is your OS version?

What is your Acrobat version?

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Unfortunately this does not work for me: my adobe still prints in color. I have check all the boxes I could find, including this one, that used to do the trick, but not in the latest version...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

What is your OS and version?

 

The above problem is for printing to the Adobe PDF virtual printer and generating a greyscale PDF file.

 

What application are you using?

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

OS of the University of Groningen:
windows server 2019 Standard version 1809

Adobe version of the University of Groningen:
Adobe Acrobat Pro Continuous Release / Version 2023.003.20201 / 64-bit

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

Hi Len,

Try clicking Black and white option as Abambo mentioned in post # 2 above and check if that works:

Click File > Print > select Adobe PDF as a printer, click Properties > click Paper quality > and select Black & White.

Thanks,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hi,

The fix mentioned by Abambo. This still prints in color.

Ray L

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

I have the exact same problem and none of the fixes listed have helped. I have selected to prinit in Black & White, but it still prints in colour. I cannot check the print-in-grayscale option because it is grayed out and cannot be selected.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

LATEST

Change to a differenc printer and check if the greyscale option is still disabled.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines