• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Interactive PDF Acrobat Reader error: You cannot save a completed copy of this form on your computer

New Here ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Hi guys

I have created an interactive form in Adobe InDesign 2023. The form opens to full screen and is designed to get the viewer to enter details in four steps/pages.

However, when the document opens in Acrobat Reader the error listed in the Subject appears on the screen. This happens when the PDF is opened on three different laptop computers running Adobe Reader. They can fill out the form to print it but cannot save the details. Every version of Reader is above 9.

I have checked solutions to the problem online but none of them seem to fix the issue.
Don't recall this happening when I generated interactive PDFs through InDesign 2021. Pretty sure I could fill out the form within any Acrobat reader.


The only other common thread that I can think of is that each client has a pretty old mac laptop running Catalina. Not sure if that is affecting the functionality in the Adobe Reader with newly created InDesign documents.

I have attached the Document Properties from the PDF within the reader of one of the Laptops.

 

One final thing: the PDF saves the data just fine on the latest version of Adobe Reader on my computer; the same machine that generated the Interactive PDF.

 

Let me know your thoughts.

regards
Bren

TOPICS
PDF forms

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 28, 2023 Feb 28, 2023

They have to also use the latest version of Reader. Reader 9 is ancient, and not compatible with any current OS.

They need to install Reader DC.

Votes

Translate

Translate
Community Expert ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

They have to also use the latest version of Reader. Reader 9 is ancient, and not compatible with any current OS.

They need to install Reader DC.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

Thanks try67. I found one suggestion that mentioned I had to at least have Adobe Acrobat 8 for the form to work but I suspect that is now old news. Unfortunately, all of the computer operating systems are too old to upgrade the Reader. The file opens in Preview but without the tooltips to inform the user how to fill out the field.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

Be aware that Preview is a terrible PDF viewer. It corrupts PDF form fields just by opening the file!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

LATEST

Thanks, I'll keep that in mind. Got me out of a sticky situation at my last website workshop though, but yes, Preview is the last resort.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

"Above 9" is really not saying much. Version 9 was released 15 years ago! A lot has changed. But version 9 can't run on Catalina either. Check out the specific versions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines