Multiline Fields not working properly?

New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Hello Everyone, I have crated a fillable pdf form using acrobat and set up a multiline field. But, multiline field does not accept multi lines and after writing the first line the cursor gets stuck at the end (have to physically click on the next line and type again. Even the enter button does not take me to the next line. Could you suggest what could be the resason for it and how to fix it. 

TOPICS
PDF forms

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Can you share (part of) this document?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Such a strange bug.

Are these fields made with Acrobat Pro or with Word?

I deleted one field, recreated another, and everything works fine...

 

Capture_370.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

They were created with acrobat (the initial table design was made in word and converted to PDF. Then , I used the prepare form function in acrobat. 

I tried deleting and recrating the fileds, it works for sometime and then stops again. I have also created many of similar forms before the same way and had no issues, but this one is behaving very oddly. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

So it looks like an Acrobat's bug.

From there the next step is to completely uninstall Acrobat and reinstall it…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hello Dear, 

I tried that step too, But, Still facing the same issue. Could you please help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

You should contact the customers support, click the "Contact Us" link on this page: https://helpx.adobe.com/support.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines