• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

PDF fillable forms are blinking Non stop

Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

I've been using fillable forms with out any issue up until yesterday.  Now everytime I open a fillable form, the fields blink not stop and the fields are also black while I type so I don't see anything I'm typing.  I've updated my OS and I've also uninstalled Acrobat and reinstalled it.  Neither helped.  Please help if you know how to.

TOPICS
PDF forms

Views

11.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 112 Replies 112
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Same exact issue here. Can't believe this is still happening. Adobe Acrobat is unusable in its current state, extremely annoying behavior. Looking for alternatives as we speak.

 

Specs:
Macbook Pro 16" (2019)
2.6 GHz 6-Core Intel Core i7
16 GB RAM
AMD Radeon Pro 5300M 4 GB
Monterrey 12.4
Acrobat version 2022.001.20112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Hi Acrobat team. Any solution to this yet?? I'm doing a Record of Seizures pdf form for Epilepsy patients and this flashing can trigger seizures. Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Any updates? This makes my job so much harder... and more painful! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Having the same problem here on multiple Mac's none of the solutions posted here have helped.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Is there an update to the solution for this please? Someone? Anyone?...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

I don't know who still needs to help with this, but I switched Smooth Text to none and it seemed to resolve the issue. I'm on Monterey and latest Acrobat DC.

Preferences - Page Display - Rendering - Smooth Text: None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

It doesn’t really help to change the settings on our own computer. Fillable forms are for multiple people. We shouldn’t have to add instructions to adjust the software so our forms don’t give people a seizure.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

I completely agree, since Adobe isn't doing anything soon figured I try and help out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

We all thank you for trying to help do Adobe’s job for them. Can we make you the head of development so at least we know someone is trying to do something about it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Hello Adobe Support, is there an update to this Mac issue? I've recently updated fillable forms we've been using for years. One with checkboxes and fillable text fields now flashes when used on Mac Adobe Reader or DC. Flashes blank when scrolling down the page or when selecting a field. Basically any interaction. No issues with PC use. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Is this a joke???? SO many people have had this issue for years now and still no fixes? Its a PDF! Adobe better hope people don't start to realize how much they pay for monthly for something that makes it more difficult than using a typewriter. Straight up disrespectful to not have provided any sort of solution for years. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

It looks like the typical "why fix it if we don't have to" mentality. Until someone creates a competitive (or better) tool, they will either keep ignoring problems while raising subscription costs or they'll eventually go the route of Sears and Blockbuster. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

This worked for me: Preferences > General, then under "Application Startup" click on the box to activate a check mark for "Enable native OS mode for optimal performance." Then press "OK" and shut down the Adobe Acrobat Application. Open the PDF fillable file and the blinking ceased. Your milage may vary.

 

Regards,

Rachel Gomez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines