• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PMI linked faces in 3D pdf do not highlight

New Here ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Hello everyone,

 

in the 3D functionality, whenever a PMI is selected the associated faces are not highlighted. 

how it should be:

Test Part for Forum_pic1.png

 

how it is:

Test Part for Forum_pic2.png

 

 

There have arleady been two tickets to this problem, but no real closure. 

 

So far the following settings need to be selected:

  1. JavaSkript has to be activated
  2. "Enable Protected Mode on Startup" has to be deactivated 
  3. PDF needs to rendered with hardware acceleration (for me that's DirektX 9 as preferred renderer) -> Miltymedia and 3D -> preferred renderer -> don't select Softeware but DirectX 9
  4.  In order to activate hardware acceleration the option hardware rendering for legacy video cards needs to be on

 

The big problem is, that we can't send pdf dokuments to our costumers and tell them to deactivate their security features.
Is there a solution to this problem?

TOPICS
General troubleshooting , JavaScript , PDF forms , Rich media and 3D

Views

450

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation