• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
33

remove AI assistant button

Community Beginner ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

Hello. I turned off the generative AI in preferences but still have the AI assistant button in the top right of every open pdf. Does anyone know of a way to get rid of it?

Thanks

TOPICS
PDF

Views

14.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Me, too. I will NEVER use anything AI. I don't even use Siri or Alexa. I dread app updates, seems like they hire morons to program the changes. The last update put a toolbar on all four sides of the screen. It's a battle to use Acrobat now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

This is driving me insane.  They figured the menubar out decades ago.  Organize things into categories, and list those categories across the top.  Look at all of the wasted space on the top, on the right, on the left.  This update is pure garbage.  Not to mention the nonstop AI-nagging popups.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

I agree.  I want this gone.  I turned off the AI assistant.  Want nothing to do with and no part of having my information tracked for 'development'.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

I also want the AI Assistant button GONE!  Seems there are identical questions here but no answers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

This setting does nothing. Even tried turning off the content analysis in the privacy settings on my account to see if this would remove it (as they can't process any AI content without it) but that doesn't work either. So they seem to be going against the account privacy settings. Not good...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

I can live with the button in the top right but the stupid prompt blocks a big part of the document and cannot be dismissed or removed (Looking for an answer? Ask AI Assistant).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

As of today reverting to the old interface gets rid of it, it's in the hamburger menu somewhere (sorry I can't see it anymore because I reverted and am never going back.)

 

I will leave Reader if this spyware trash is forced.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

@Ratushebarl is correct, you need to revert to the old interface:

  • On Macs, go to the View menu and select Disable New Acrobat. (I'm not on Mac, so I cannot test).
  • On Windows, to the hamburger menu in the upper left corner (where the old File menu used to be) and select Disable New Acrobat, it's about 2/3 down the menu (this worked for me).

 

Not a solution, more of a work around.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Thanks for this! Personally I don't find it useful to show the find text results under a "Try the new AI" banner 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Thank you! Got rid of the bloody AI 'assistant' and what a relief to see the old format back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

THANKS SO MUCH. This really helped. I much prefer this interface for editing and whatnot.

The other interface is annoying. Especially the stupid SHARE button. New interface was definitely not an improvement.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2024 Apr 21, 2024

Copy link to clipboard

Copied

This update seems to have stopped me from filling in my fillable PDF's. I tried reverting to the old version but it didn't help. A blue box appears when I try to type and the only option I get is to send for signatures. Anyone else have this issue or know how to fix it? I tried tech support but the fix was only temporary and once adobe relaunched, AI assistant was back, and my fillable docs weren't fillable again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Hi Hgray111,

 

Thank you for reaching out. 

 

The team is working on this. We will update you once the fix will be available.

We appreciate your patience.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

THANK YOU!! This made the annoying AI pop-up on the top right go away!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

Thanks for this. Unbelievable this hides the stuff you are literally using the Ctrl+F search bar to locate. And why activate this for searches for individual words? If I were asking for something elaborate - maybe - but I literally am looking for a single word... Adobe - what were you thinking?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

I agree. I want it gone. The popup is annoying. If Adobe has to offer this it should be a separate add-on people can opt in or out of. Right now there's no way to truly get rid of AI Assistant from the software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

I am in total agreement. A beta app should not be force fed to say the least. People who subscribe should not be forced to use an app accessory. I've been using Adobe apps since Photoshop 4.0 and this is the first time in 30 years that I am really annoyed. TURN IT OFF.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble.

 

Please go through the help page https://helpx.adobe.com/acrobat/using/generative-ai.html and see if that works.

 

Let us know if you experience any trouble and need more help.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

We know about the options to turn it off, the point is that the option doesn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

you're speaking to a bot mate, go to that menu on the top left corner for windows and there's an option to "disable new acrobat"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

quote

you're speaking to a bot mate, go to that menu on the top left corner for windows and there's an option to "disable new acrobat"


By @Ronm36589861ysz6

I doubt strongly that Amal is a bot. 😁

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

This option does not work. Any way to turn off the AI Assistant button? Simple yes/no question (I think the answer is "no"). I don't mind it as such, but it is bright pink/blue, and visually very distracting, in an ugly kind of way, compared to the rest of the app. I'll probably go back to the old layout or find a 3rd party app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

The soluton for me was to to Menu then to 'disable New Acrobat' and restarted. Not sure if there is a better way but this did get rid of it 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

I went to Menu>View>Disable New Acrobat and as you said, that is the solution. Thx. Like the old interface better too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines