• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Rich Media does not play/show control buttons in Acrobat Reader DC

Community Beginner ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

I've recently recieved Adobe Acrobat Pro 2020 and added some mp3 to my PDFs. When I open my PDFs in the Acrobat Reader, it does not show any audio control buttons like play, stop, etc. (see picture)

Also when I open my file at work in the Acrobat Reader I can't even play my mp3 - I just see a green line on a black background and hear no sound. Playback works at my laptop in the Reader and the Pro version.

Thanks!

TOPICS
Rich media and 3D

Views

5.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 11, 2021 Sep 11, 2021

I actually contacted the support directly after some time as I felt it quite frustrating paying so much money for a product only to find out that the function you are looking for isn't working properly.

When I contacted the support directly they provided me with a workaround that helped.

I don't understand why this issue occurs and I'm really annoyed by it!

Votes

Translate

Translate
Adobe Employee ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Hi Luis,

 

Thank you for reaching out and sorry for the trouble.

 

This is a known issue and the team is working on the fix. We will update you when the fix patch will be available. 

We appreciate your patience.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Has this issue been resolved yet? I'm attempting to embed video and similarly cannot see any controls. Frustrating to buy Pro for this exact purpose only to find that it's nonfunctional.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Hi,
I'm afraid to say that this issue hasn't been resolved yet.

I know that this is frustrating...

 

Regards,

Luis

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

It's nearly a year later and you still don't have a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

I actually contacted the support directly after some time as I felt it quite frustrating paying so much money for a product only to find out that the function you are looking for isn't working properly.

When I contacted the support directly they provided me with a workaround that helped.

I don't understand why this issue occurs and I'm really annoyed by it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Would you ming sharing the workaround.

I am trying to embed a vidoe into a PDF and I get Control No error

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Hope the workaround helps!

 

  • Close Acrobat
  • Run the Reg file (see below)
  • Open Adobe Acrobat and Launch Preferences Dialog (ctrl + K)
  • Go to Security (Enhanced) and uncheck the box saying "Run in AppContainer"
  • Restart the Adobe Acrobat

 

To create the registry file, please:

  • create a notepad file named: HonorControls
  • add the following text to the file: 

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Adobe Acrobat\DC\FeatureState]
    "HonorControls"=dword:00000001

  • change the filetype extension to: .reg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

any update....this "workaround" did not work?????

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

This actually works, tryin reducing the size of the pdf. That way you will get to see the controls at the bottom of the video

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I am using version 2020 PRO instead of DC.  So I replaced "DC" in the registry edit with 2020.   After running the Reg file I find the "Run in AppContainer" check box can not be unchecked.  The option is grayed out and the Playercontrols still can not be enabled using video properties.

Other ideas on a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Hi -  notice this chat is approx 2 years old... is there any update on if this has now been resolved so we can see controls in the video? I tried the patch but, as it is a work pc, I am not able to make changes to the registry etc. so a resolution would be great.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Hi, I have the same problem - no way to add playback control options - we're over 2 years on from the original post - has this issue been fixed? Can you tell me how to add playback control on MP3s?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2023 Dec 01, 2023

Copy link to clipboard

Copied

LATEST

Is this fixed? I am having the same problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines