The dropblet cannot run on lower versions of Acrobat. Please set higher version as default handler.

New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hi there,

 

I had some droplets created by a previous person that were on my older Mac system (Yosemite) that utilized Acrobat to process PDF files.

 

When I transferred over those droplets to my new machine (Currently on Catalina 10.15.7) they won't work anymore.  I cannot, for the life of me figure out what the issue is.  I tried zipping the droplets before transferring to the new machine, but that didn't work.

 

When I try to use them, the error I get is:
"The droplet cannot run on lower versions of Acrobat. Please set higher version as default PDF handler and try again."

 

But my Acrobat is up to date to the latest version I can upgrade to, and the old machine potentially had the same version of Acrobat, so I'm very confused.

 

I also know that you can change your OS's preferred PDF application by getting info on a PDF file and changing it to Acrobat.  I've done this already.

 

I'm running Acrobat DC 2021.005.20048.

 

Here is one of the droplets (because this forum won't let me attach the file):
https://www.dropbox.com/sh/2ki64dn3wsffnon/AAAr0aIUdAM4bte3Tv3ih5Zba?dl=0

 

I was thinking it has something to do with the applescript in the main.scpt file, but it refers to Acrobat as "Adobe Acrobat".  I don't believe that is the issue, as I've looked up the Acrobat applescript library, and it seems this is how you refer to the application.

 

I have an employee who went through the same upgrade, but the only difference is he used migration transfer to move to his new machine, and I did not.  His droplets work.  He is on the exact same OS, and Acrobat version that I'm on.

Maybe there is something in the system preferences files that needs to be fixed?

 

Any suggestions would be greatly appreciated!

 

TOPICS
Edit and convert PDFs , General troubleshooting , JavaScript

Views

161

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hello,

 

Thank you for reaching out.

 

We have checked the link that you have shared above. There is no file.

Would you mind sharing the file again so we can check? Please share the screenshot of the error message with us.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Sorry about that!  I moved the file by accident.  Here is the file:
https://www.dropbox.com/s/5vg46e3766sdcod/00-00-Black.zip?dl=0

 

I zipped this.  When unzipped it become an application.

 

Here is the error I get:

Screen Shot 2021-06-30 at 9.31.42 AM.png

Thanks!

tchbklvr



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

So... Were you able to check the thread-starters file? What is causing this message?
I get the same error message, and my Droplet ought to be older than my Acrobat version, so I don't understand the message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

Hello all,

I also get this error message. on win10.

Maybe someone know how to fix this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I'm having the same issue on a Mac in O.S. Monterey and running Acrobat DC. "The dropblet cannot run on lower versions of Acrobat. Please set higher version as default handler."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

LATEST

"Droplet", I meant!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines