Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The first time the Chrome extension is enabled, how can I disable the new tab pop-up?

New Here ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

After installation of Acrobat, I open up Chrome and am greeted with an extra Chrome tab of Adobe "welcome" nonsense.  Can this tab be prevented with registry key or another setting?

TOPICS
Install update and subscribe to Acrobat

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2019 Jul 05, 2019

Copy link to clipboard

Copied

Hi Mike,

Apologies for the late reply, I hope you must have got a fix for this by now. As you are getting an extra Chrome tab of Adobe "welcome".

Please try to disable the tab through the registry: Windows registry editor version 5.00

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\AV General]

"bSIDMode"=dword:00000001

I hope this works for you, do let us know the results.

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

Hi Amal,

I really appreciate the attempt.

Because we don't have Reader DC but Acrobat DC I tried it under Adobe Acrobat\DC as well as Acrobat Reader.  The first had no effect, the second had an undesired effect.

When using the exact key mentioned above, the tab does indeed not open, but that is because the extension doesn't get enabled.  It makes the "Enable Extension" button to act like clicking the grey close x.  The extension is not removed from Chrome as I can manually enable it from chrome://extensions.  If I manually enable the extension, the new tab still shows up.

Chrome_EnableExtension.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

Hi There,

Apologies for the inconvenience,

This is the welcome screen asking to enable the extension. Once you enable the extension the screen will not appear again.

As you mentioned, "If I manually enable the extension, the new tab still shows up" which new tab you are referring to, could you please send us the screenshot of the same?

We need some more information for a better understanding.

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

If you click enable extension, this new tab opens.

https://helpx.adobe.com/acrobat/kb/acrobat-pro-chrome-extension.html

I don't want this URL to display after enabling the extension.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Hi Mike,

Apologies for the inconvenience caused.

We have tested the same at our end, the new tab opens for the very first time you enable the extension, it's a design behavior. You can simply close the tab and it will not appear the second time.

Let us know if it does appear again in your case. For better understanding please provide us with your workflow that you are following.

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

we have this problem. we are enabling Acrobat ext in NonPersistent VDI environment. we couldnt capture this in our profile management solution. how can disable this additional Tab from opening. each time our users login to VDI, they see this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines