• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

user typed text aligns randomly in the text fields

New Here ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Hello, 
I've been working on this fillable PDF form now for over a month and I'm losing my mind. I thought I've figured everything out, but now this. The text fields are set to the same properties - align Left, but when I type in the text, for some reason it goes all over the place (see the attached picture). Ideally, I'd like to have all the texts align Top Left. Even if only one line typed.  Screenshot (4).png

TOPICS
Create PDFs , PDF , PDF forms

Views

125

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

It appears as though the fields in bold have a larger font and are bold.  Larger font leaves more space from the left edge of the field than smaller font.  These fields are perfectly align.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

I was talking about the space from the top not the left edge. Every box starts right under the green word on the left, so the there's a lot of dead space as they text is aligned int he center on the vertical  axis. And the fonts are all set to Auto, so don't know why they'd be all different sizes or boldness. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Can you share the form?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Here it is 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

It's because "Allow Rich Text Formatting" is checked in the options tabs of the fields.  If it's a simple fillable form it should not be checked.  If you highlight the text in the field and press Ctrl + e a formatting bar will open.  The text that says Middle Again has an empty line before it.  If you remove that it will go to the top.  Some of the other fields have other formatting that you can see when you press Ctrl + e and click the More button.  The fields should be recreated without Rich Text Formatting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines