• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

when trying to edit numbers in my document; it is changing to arabic numbers

New Here ,
Sep 22, 2014 Sep 22, 2014

Copy link to clipboard

Copied

when I am trying to edit my document with numbers it is changing them to some Arabic number. how do I get this changed?

TOPICS
Create PDFs

Views

30.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 22, 2014 Sep 22, 2014

Go to Preferences.

Select Language on the left pane.

Uncheck the 'Hindi Digits' checkbox (second last option).

Click OK.

Votes

Translate

Translate
Sep 22, 2014 Sep 22, 2014

Copy link to clipboard

Copied

Hi drake12d,

Are you able to change the font by right-clicking the text you're editing and choosing a different font from the Format section in the Tools panel?


Best,

Sara

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2014 Sep 22, 2014

Copy link to clipboard

Copied

I can change all the information I need except the numbers; they come up as some strange font. phone: ٨١٧

Micki

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2014 Sep 22, 2014

Copy link to clipboard

Copied

Go to Preferences.

Select Language on the left pane.

Uncheck the 'Hindi Digits' checkbox (second last option).

Click OK.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2015 Apr 08, 2015

Copy link to clipboard

Copied

This little checkbox has been causing me a MAJOR HEADACHE! Why is this a default? This seems like it should be something you choose to have. Meanwhile, because I haven't been able to figure it out, I've been having to recreate PDFs just to fix ONE number!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

"Language" is not an option in Preferences in CC 2018

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

Hi Sara

I've just worked out what is causing the problem and it was simply, I cant make an amendment without clicking 'edit pdf' first, as I said first time using this version but thanks guys for all you inputs.

Cheers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

Hi annc,

Thank you so much for sharing your solution with the community. Glad to hear you're up and running with Acrobat!

Best,

Sara

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2017 Aug 29, 2017

Copy link to clipboard

Copied

I have gone to Preferences, Languages, unchecked the Hindi box, and I still can't get numbers to show up correctly in my PDF edits. What the heck am I doing wrong??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Hey Sara,

I was having the same problem and I found the fix.

When you go to edit information that is already in Adobe, when you click on the writing to edit it, it automatically changes the font from what you have say its "microsoft sans sherif" it then changes your font when you are updating the information to "microsoft sans sherif - 128543" making some letters become numbers.

Simply check what font you are using by clicking on the item you are going to edit, then click edit, then on the top right in fonts, make sure you are using the same font you originally had before going into edit that word.

I hope this helps, it was so frustrating and I finally found the fix myself.


Thanks,

Eric

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Thank you Eric!  This was exactly the problem I was experiencing.  Your resolution was right on target!

Have a great day!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

Awesome Eric. I thank you for sharing this it really helped me out too

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

LATEST

Thank you! This solution worked perfectly for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines