• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

What version do I need

New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

I am considering buying adobe acrobat. The reason is to create JavaScripts that I want to include in my PDF's

What version do I need for this.

TOPICS
Acrobat SDK and JavaScript

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 19, 2019 Oct 19, 2019

Acrobat Pro. Acrobat Standard has important limitations that would make your job harder.

Likes

Translate

Translate
LEGEND ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

Acrobat Pro. Acrobat Standard has important limitations that would make your job harder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

LATEST

By the way I'd strongly advise a subscription instead of a purchase.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines