Can no longer "Save as Adobe PDF" from Word

New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

Just this week, the "Save as Adobe PDF" option has disappeared from my Word 2013 file menu. When I check the add-ins, it shows that "Acrobat PDFMaker Office COM Addin" is inactive. I am able to re-activate it, but as soon as I close and re-open Word, it has deactivated again. Any suggestions on how to get this option back? I'm using Adobe Creative Cloud and Word 2013 on a PC, if that matters. Thanks!

TOPICS
Create PDFs, Windows

Views

64.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 17, 2015 Mar 17, 2015
Hey JennieKeen,Could you please let me know how have tried deactivating Acrobat PDFMaker Addin.You might need to open Word and go to File> Options> Add-Ins and choose COM Add-ins under Manage label.Then, choose Acrobat PDFMaker Office COM Add-in from the new dialog box that appears and click OK.Did you do the same thing?Let me know please.Regards,Anubha

Likes

translate

Translate

Translate
Adobe Employee ,
Mar 17, 2015 Mar 17, 2015

Copy link to clipboard

Copied

Hey JennieKeen,

Could you please let me know how have tried deactivating Acrobat PDFMaker Addin.

You might need to open Word and go to File> Options> Add-Ins and choose COM Add-ins under Manage label.

Then, choose Acrobat PDFMaker Office COM Add-in from the new dialog box that appears and click OK.

Did you do the same thing?

Let me know please.

Regards,

Anubha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2015 Mar 17, 2015

Copy link to clipboard

Copied

Thank you, @Anubha Goel! Yes, that is what I tried. The check box does not stay checked once I close and re-open Word. If I leave Word open, the add-in stays activated.screenshot.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2015 Mar 17, 2015

Copy link to clipboard

Copied

Hey JennieKeen,

Could you please let me know what version of Acrobat are you using as there might be a compatibility issue between Acrobat and MS Word.

Ref: https://helpx.adobe.com/acrobat/kb/compatible-web-browsers-pdfmaker-applications.html

Let me know.

Regards,

Anubha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2015 Mar 18, 2015

Copy link to clipboard

Copied

I run the Adobe Creative Cloud and my Acrobat is version 11.0.10, and Word 2013 on Windows 7. Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2015 Mar 22, 2015

Copy link to clipboard

Copied

Hi,

Please try using PDFMaker option in any other MS Office application like Excel, PowerPoint, etc.

Let me know if the same issue appears.

Regards,

Anubha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2015 Mar 30, 2015

Copy link to clipboard

Copied

Sorry for the delay - I was on vacation last week. The Save as PDF option works just fine as it always has in all other applications. I'm only having the problem in Word. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 30, 2015 Mar 30, 2015

Copy link to clipboard

Copied

Sometimes, running a repair on Acrobat will resolve such issues. That along with activating the plugin in WORD. It may be you have inadvertently blocked some plugins in WORD.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2015 Mar 30, 2015

Copy link to clipboard

Copied

Thanks for the suggestion! My IT guy had me try that as well, but no luck.... I'm about to give up!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

Found the solution!

The issue was my computer crashed when i was in Word, next time Word started it disabled the PDF add-in as a precaution (i clicked Yes to the warning too quickly when it tells you it will do this).

Only an Windows 10 ADMINISTRATOR account can re-enable it permanently. Following other posts and steps only temporarily re-enables the "Save as Adobe PDF" menu. Re-installing Adobe Acrobat DC did not work.

Here is how:

  1. Right click Word icon in start menu and More --> Run as Administrator.
  2. In Work click File (note that "Save as Adobe PDF" is actually displaying)
  3. Click Options - Add-ins
  4. Click the Acrobat PDFMaker... line
  5. Click the Go button on the bottom
  6. Click the Acrobat PDFMaker... line is UNCHECKED for a normal user because it is disabled, it will be CHECKED for the Admin user.
  7. Note the Location of the add-in, mine was C:\Program Files (x86)\Adobe\Acrobat DC\PDFMaker\Office\x64\PDFMOfficeAddin.dll
  8. Optional - Open Windows Explorer and find this location, then you can copy and paste the location from the address bar
  9. Click Remove, now Acrobat is permanently not integrated into Word
  10. Click Add
  11. Paste the address in step 7, or locate it manually from step 6
  12. Click Ok
  13. Close Word
  14. Start Word normally (as a user, not as administrator)
  15. Select Blank document
  16. Click File
  17. "Save as Adobe PDF" should now be back in the menu

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Thank you for typing this answer to your problem.  I was having the same problem (for the same reason) and you saved me a lot of time.  So thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Thanks for posting this. Everything was fine until Step 10 for adding it back. When I navigate to the file location and press OK, a window pops up indicating that it is not a valid Office Add-in. So I’m stuck! Would be grateful for any suggestions. Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

It's very frustrating, I know.  I had no problems under Adobe X (I think) and then the same problems everyone is discussing occurred.  I am now using Acrobat DC Standard, and the same issues.  You'll go nuts trying to keep the add-in from being removed.  You put it back in and away it goes after you use it once.  Also, if you try to convert a document in Windows Explorer by right clicking and convert, click save, it will say you are missing files.  I've run though the registry and settings and all else.  No solution.  It seems to be problematic with MS Word.  I have no problems in any others including PowerPoint.

Make sure you have the latest versions of Adobe and MS Office installed.

SOLUTION:  A solution that worked for me is to run MS Word as an Administration.  So that you don't have to right click on the icon and tell it to do it that way, you can right click on the MS Word link, go to Properties at the bottom, click on the advanced button, and check the box for Run As Administrator.  You may find doing that alone will bring it back; it did mine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

If others still encounter difficulties, the following adaption worked for me. After completing step 9 above, if 10 reseults in "not a valid add-in" etc:

10b. Open Adobe Acrobat DC from "Search Windows" or "Start"

11b. Click "Tools" (right of "Home")

12b. Open "Create PDF"

13b. Click "Create" and navigate to a Word document (it may be best to have closed Word, or at least the particular document, first)

At this point, my system prompted to open/install the add-in in safe mode. Follow the prompts and allow the install.

14b. Open Word (I did not need need Administrator access this time)

Follow steps 1 through 6 from @KevinUTC's original post* and, this time, check "Acrobat PDFMaker Office COM Addin" and click OK.

After this point, I could "Save as Adobe PDF," print to "Adobe PDF", and print within Adobe acrobat DC.


It's entirely possible that some slight variation of the above actually solved this issue for me as I was trying a few different things before it finally worked. This is my best guess as to what solved the "Not a valid add-in" error following adding the above .dll file. Best of luck!

* Copied below:

"1. Right click Word icon in start menu and More --> Run as Administrator.

"2. In Work click File (note that "Save as Adobe PDF" is actually displaying)

"3. Click Options - Add-ins

"4. Click the Acrobat PDFMaker... line

"5. Click the Go button on the bottom

"6. Click the Acrobat PDFMaker..."

System info:

Windows 10 Enterprise Version 1709

Word is 64-bit and a part of Microsoft Office Professional Plus 2016

Adobe Acrobat Pro DC Continuous Release | Version 2019.010.20064

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines