No Option to Print on Both Sides of Paper?

New Here ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

I have no option to "Print on Both Sides of Paper".Screen Shot 2017-11-16 at 11.51.30 AM.png

How do I fix this?

Thanks,

CJ

Screen Shot 2017-11-16 at 11.45.45 AM.png

TOPICS
Macintosh, PDF forms

Views

121.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Dec 15, 2017 Dec 15, 2017
This feature is very dependent upon the printer and one needs to access the properties of the printer. Click on the "Advanced" button next to the printer name to bring the operating systems interface pop-up for the printer and set the printer's option for duplex printing.

Likes

Translate

Translate
Adobe Employee ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

Hello cynthiab89927365

Sorry for the delay in response to your query and apologize for the inconvenience caused. Please refer and try the troubleshooting steps from the folloing KB docs which discusses the similar issue In Acrobat Pro DC, I do not have the option for duplex printing on my mac. Any suggestions?

Menu option for "print on both sides" not displayed

You may also refer to Resolve issues with duplex printing in Acrobat or Reader 10.1.2

Print double-sided | Adobe Acrobat, Reader DC

Let us know how it goes.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

This feature is very dependent upon the printer and one needs to access the properties of the printer. Click on the "Advanced" button next to the printer name to bring the operating systems interface pop-up for the printer and set the printer's option for duplex printing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

This worked with my Brother 5200DW

  • CONTROL PANEL > PRINTERS > RIGHT CLICK YOUR PRINTER. 
  • Choose PRINTER PROPERTIES (not to be confused with 'printer preferences', or 'properties' at bottom). 
  • Choose the Tab 'DEVICE SETTINGS'
  • Under 'INSTALLABLE OPTIONS' section is a line item 'DUPLEX SETTINGS'.    Change it to INSTALLED
  • Click APPLY.

I reopened my PDF and the option was available under the PAGE HANDLING AND SIZING section of the dialog box.

As I said, this worked for me.    But, I did find one other option having to do with double sided printing.  It likely has the correct setting, but if not, there is an option to flip on the long edge or short edge.    Go into Control Panel > Printers >right click your printer > choose Printer Preferences, under 'Print on both sides of paper' there is a drop down options box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Logged in just to say thanks! Worked and spared me a lot of time.

(Also Brother Printer user)

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

This is working, thanks for the great guide.

Just to clarify, under Windows 10, "properties" at bottom works too, it brings to the same page of "printer properties" under control panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2019 Jan 13, 2019

Copy link to clipboard

Copied

Created an account just to log in and thank you.  This saved me a lot of time and I NEVER would have figured it out on my own. My Brother printer was printing double-sided and then stopped.  Your answer showed me what had been reset.  Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Thank you so much! We got a new printer for our school, and I didn't know what to do when there was just not option to print on both sides. This was a quick and easy fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2019 Sep 15, 2019

Copy link to clipboard

Copied

It worked like magic! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

This worked perfectly!!! Thank you so much for sharing!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

Thanks for this, verified

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Literally been looking for a solution for this for 2 months.  This is the only one that worked.    Logged in just to say Thansks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

Made an account to thank you for this trick!
+rep

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Thanks so much!! this worked for me too, much better advice than the generic "it depends on your printer"- we _know_ that.  This fixed the error that Adobe wouldn't do duplex on my printer, but word would

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

I have looked everywhere for this solution and finally found it.  Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

you are a genius. Thank You

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

That was it for me! Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Thank you! It works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

worked like a charm- THANK YOU!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

thank you so so so much mate m worked like charm.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Thanks so much. Fixed my issue in a glance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Aww yiss. You da man!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

I have tried EVERYTHING to get the Two-sided turned on. As you can tell from my first screenshot, the option under just the "Layout" tab is turned off. However, if you see my second screenshot, under the "Layout/Finish" page, the 2-sided option is selected. I'm not sure how to remedy this and it is causing a massive headache. PLEASE HELP!!!Screen Shot 2018-08-22 at 4.36.36 PM.pngScreen Shot 2018-08-22 at 4.42.02 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

The triangle with the exclamation point may indicate a problem with your printer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

That is just informing me that the paper is low in another tray. Doesn't have an affect on this option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines