• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Acrobat Pro is stuck at 72% after clicking "Specify where to sign"

New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Acrobat Pro DC is stuck when uploading documents at 72% after clicking "Specify where to sign" in the office for all laptops. There are lots of people encountering the same issue and regarding to one of the posts - https://community.adobe.com/t5/adobe-sign-discussions/quot-specify-where-to-sign-quot-gets-to-72-the...) - which mentioned about licence issue. But it cannot apply to my case as I am able to use the online version (https://documentcloud.adobe.com/) as a workaround.

Is it possible that it is related to network issues? Because there are quite a lot of restriction in my company environment. 

Any suggestions are highly appreciated. 

Thanks. 

TOPICS
Adobe Sign forms , Send documents

Views

8.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Hi Kwan,

 

Thank you for reaching out and sorry about the trouble.

 

As you have mentioned that you are able to send the document online without any issues, it doesn't seem to be account related issue.

Could you please confirm the Acrobat and OS version currently in use on the machine?

Also, let us know when did the issue started occuring. Did you notice this change after any recent changes?

Are you experiencing the issue only on the work machine?

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Hi Meenaksi, 

 

Thanks for the assistance in advace. 
It is Windows 10 (21H1), and Acrobat Ver. 2021.007.20095. 

It happened around mid of Sep in the company, probably there were Windows updates but not really sure. 

I haven't tried non-work machines, but sometimes it works when connecting to different networks, the weird thing is it still works when connecting back to the original network. 

 

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Did you ever find a good fix for this? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Hi Meenakshi,

I have installed 21.007.20099 and encounter exactly  the same issues as Kwan. Sending via browser does work, but is a quite unhandy workaround. Since the request for signatures does work as intended in my homeoffice, the problem maybe related to a security topic in my company when I'm on-site? Any recommendations what to tell our admins?

 

Thanks

Jens

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

So was this issue ever resolved? I try to request E signatures and it hangs at 72% ..I worked 2 days prior... Did installation repair, log out, restart etc... Not working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

No, it wasn't. And 've got the impression that Adobe doesn't really care about it. There are quite a few threads on this boards containing this issue, but I haven't found a solution yet. The staff only asks for versions and offers some pro-tips like 'turn machine of and on', 'deinstall / reinstall', 'check your cables' etc.

Since I do not have any issues when workin at home, I think this is some kind of a security issue with the company network in my office.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

You are right. They never solved it. I am experiencing the same issue, and updated, restarted, etc.. It does not work, and they don't care. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi everyone,
for me, the issue is fixed. I found out that I haven't had any issues when working at home via VPN, so I told our IT-support to adjust the firewall-settings. After a month or so our IT-Admin called me up to inform me, that the firewall-rules have been changed. From now on everything worked fine for me.
Kind of embarassing for Adobe that they cannot issue this rather simple solution in this thread.
So if you are working in an office-environment, ask your admin for assistance. If not, maybe check your router - it may block some critical ports...
Hope that helps you folks - good luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

LATEST

I'll Try this. Its working for the 11 other people on our same network

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

I also have the same issue.

I have a subscription (annual) for Adobe Pro DC.

I keep getting a message that I am only allowed 5 transactions for the month.

That should not be - as I am NOT on the free version. It keeps asking me to upgrade and yet when I sign in it shows that I have the Pro subscription. Something is wrong!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

I found the fix for this is to get the admin to access the Adobe Admin portal, remove your account and re-add. This fixed the issue of saying you have only 5 e-signature a month.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

This issue keeps reoccuring and I cannot identify any pattern in what causes it. Sometime requesting signatures works, giving a bit of hope, but eventually the problem of it getting stuck at uploading 72% returns. And it is always suck at 72%.  It fails more than it works.  I have used Ecosign and Docusign for many many years and have never experienced any issues with them. Adobe Sign is just unusuable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Even the online version is not working. I go to request signature, drag the document, and then the window just closes. Try again, this time click the link to select a file from my local computer. Same thing. Upload the document separately using the "Upload a File" button on the "Your Documents" page. Then go back to "request signatures" page.  Select the recently uploaded document.  Same thing.  Tried in both Microsoft Edge and Firefox. I'm done with Adobe e-sign. Months of unreliability, I save more time printing, signing, and saving. Going back to Docusign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Acrobat Pro DC stops uploading at 72% after clicking "Specify where to sign" 

Window goes gray

Adobe Sign progress bar remains at the top but the only button is "Close"

 

Have attempted Quit/Restart, creating a new PDF, re-naming file

 

Had success with Adobe Sign 3 days ago.

 

Any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I have exactly the same issue. So far I have tried:

  1. Unisntalling and re-installing the application at least 4 times and still getting the same error with the progress bar up to 72%, I left it last night there and after 8 hours it was exactly in the same point without any response.
  2. Opening the Web version and trying to use the "Request Signatures" app and I get message: "Contact your administrator" and the only option is clicking button "OK" which takes you back to the main screen.

 

Anybody has gotten a resolution for this????

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hey 5COA,

 

Thank you for reaching out and sorry for the delay in response.

 

As you are receiving the message to contact your administrator, we have checked your account. You have Adobe Sign free account in which only two free transaction are available in a month.

You have already exhausted those limit and that is the reason you get the error message.

 

Hope the information helps.

Let us know if you have any questions.

 

Thanks,

Meenakshi

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hi,

 

I'm having the same issue. Please can you check my account? I have asked our admins and they say there should be no issue with account access (I have the full version of Creative Cloud suite).

 

Thanks

Rajiv

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Hi Rajiv,

 

Thank you for reaching out.

 

I have checked your account with the email address used to sign in to the community. Please confirm if you are using the same email address to sign in to your Acrobat Pro DC application.

Did you recently make any changes in the Adobe ID (email address)?

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Hi Meenakshi,

 

yes, I am using the same work email address (beginning with 'k') to sign into both the community and the Pro DC application. No, made no changes to Adobe ID. My colleague is able to use Adobe Sign without issue, so sounds like my issue is account-specific?

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Thank you for confirming!

 

I have rechecked your account and see that you are using the Acrobat Pro DC as a part of the End term license agreement provided by your organization. Adobe Sign individual has been removed from the Acrobat Pro DC in ETLA offers. Your Adobe Sign account that was linked to Acrobat Pro DC is now converted into Adobe Sign free account which consist of only two free transactions in a rolling window of 30 days. I see that you have already exhausted the two transaction limits on your account for this month and that seems to be the reason the issue occurs.

 

In this case, we suggest you reach out to your IT administrator at your organization to check if they can provide you access to Adobe Sign enterprise. For more information on this, you may visit here.

 

Hope that the information helps.

Let us know if you have any questions.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Dear Meenakshi, 

I'm having the same issues, but my IT has checked, and my account and subscription are still valid. All my team members are experiencing the same issue.. What could I do to fix this, it seems to be a software bug.. IT has tried a lot but nothing seems to work. Thanks!

Anna


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

I have this issue and i have not used any 'sign' (sent) usage tat i know of.. how do we check my account too please?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

Mantap

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Hi there:

 

Would you please check my account, y have the same issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines