• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Disable Adobe Sign when adding license in portal

New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hello 

 

When administratin and adding a Adobe Acrobat Pro DC license to a user, the user gets an email

that says "Welcome to Adobe acrobat sign"
Cant find where i can disable this. The swedish admin portal dont have this feature, and we want it to be disabled as default.

Any suggestions ?

Best regards

Michael

TOPICS
Manage security and compliance

Views

657

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

Hi @default6ysmelsgysz5,

 

Hope you are doing well, and thank you for writing in!

 

The feature you are referring to has to be done using Admin Console.

 

You may refer to the given link to learn more about how to do so: Manage Adobe Acrobat Sign using the Adobe Admin Console

 

Let us know if this helps.

 

-Souvik.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

Hello

 

Thank you for replying, then problem is that i can access the admin portal, but i have no feature to change adobe sign there, maybe its country specific (sweden). When i try to login and take a look in the adobe sign link then i log in with my accound and it starts an endless loop and i cant get in. Web browser (goggle chrome) is stuck at  auth.services.adobe.com. Here i am now 🙂 Attache a example 
//M

Skärmbild 2022-12-12 084705.png


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Hi @default6ysmelsgysz5,

 

Thank you for the update and sorry to see that.

 

Would you mind clearing your browser cache once or trying in an incognito mode to check if this works?

 

-Souvik.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Same problem after cleaning browser cache and cookies,and same in the icognito mode.

I am a user and admin on the same account, does this matter?

 

best regards Michael

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

LATEST

@default6ysmelsgysz5

 

Thank you for the update.

 

You may refer to the given link for more: https://helpx.adobe.com/sign/using/adobesign-support-resources.html.

 

I also suggest contacting Acrobat Sign for Teams support for better and real-time assistance.

 

-Souvik.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines